Jump to content


Photo

SPL style home screen

- - - - -

  • Please log in to reply
7 replies to this topic

#1
ewel

ewel

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:i-mate SPL, i-mate SP5
EDIT: scroll to the bottom for the best version!

I tried posting this in the customisation home screens download section but couldn't post there...

I got myself an SPL and impressed as I was with its looks (not with the processor speed!) I thought it would be nice to make a home screen in SPL / Moto style.

It's not as it was planned yet. The Oxios Tasks Plugin is supposed to be at the bottom but I can't get it to work, and left on the line of the time I made some space for an alarm plugin, if and when there is one that can be put on the same line as the time (?). Also, the missed calls 'MC' was supposed to be invisible when there are none but that made the appointments and tasks move up out of their box. Let me know if you have solved these issues!

Attached Files


Edited by ewel, 24 August 2007 - 03:48 PM.

  • 0

#2
ewel

ewel

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:i-mate SPL, i-mate SP5
Here is a new and improved version of the SPL/moto styled home screen.

I had to change things around a bit and make a new background to make the Oxios Tasks plugin work. The missed calls plugin now also works and is invisible when there are no missed calls.

Hopefully one day I'll find out how to add an alarm plugin on the left bottom!

The files I uploaded have a dark grey background instead of my own photo and you can change that at will...

Attached Files


Edited by ewel, 10 August 2007 - 12:17 AM.

  • 0

#3
slimgym

slimgym

    Regular

  • Members
  • PipPip
  • 79 posts
  • Location:Potters Bar, Herts.
  • Devices:iPhone, E51
I tried the both on my SPL but for some reason the JPG is shifted up slightly which means the text does not line up with the graphic :) There's a black bar at the bottom of the JPG between the graphic and the Start/Contacts area. I have looked at the JPG on my PC and it looks fine - there is a blank area at the top for the battery/signal meter but this area is missing - the battery/signal meter are superimposed on the first shaded area!!

  • 0

#4
ewel

ewel

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:i-mate SPL, i-mate SP5

I tried the both on my SPL but for some reason the JPG is shifted up slightly which means the text does not line up with the graphic :) There's a black bar at the bottom of the JPG between the graphic and the Start/Contacts area. I have looked at the JPG on my PC and it looks fine - there is a blank area at the top for the battery/signal meter but this area is missing - the battery/signal meter are superimposed on the first shaded area!!


Very strange... the size of the jpg is 240 by 320, the same as the SPL screensize. On my SPL it reaches from the top to the bottom of the screen under the Start menu button.
Did you set the other home screen options at default before selecting this homescreen?

  • 0

#5
slimgym

slimgym

    Regular

  • Members
  • PipPip
  • 79 posts
  • Location:Potters Bar, Herts.
  • Devices:iPhone, E51

Very strange... the size of the jpg is 240 by 320, the same as the SPL screensize. On my SPL it reaches from the top to the bottom of the screen under the Start menu button.
Did you set the other home screen options at default before selecting this homescreen?

Yes set the colour scheme as default and background image to SPL. I've no idea why it doesn't work.

Edited by slimgym, 10 August 2007 - 11:06 AM.

  • 0

#6
slimgym

slimgym

    Regular

  • Members
  • PipPip
  • 79 posts
  • Location:Potters Bar, Herts.
  • Devices:iPhone, E51
It's the "valign=top" in your background image section - I changed it to "valign=bottom" and now it fits in properly. Not sure why it works ok on yours with the "valign=top" though!

  • 0

#7
ewel

ewel

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:i-mate SPL, i-mate SP5

It's the "valign=top" in your background image section - I changed it to "valign=bottom" and now it fits in properly. Not sure why it works ok on yours with the "valign=top" though!

No idea either, but glad it now works for you! I tried valign bottom and that moves the background out of place towards the top.

Here's another variation background in pure black with lines in green/white. Just use the image on the right as background by chaning the background tag in the xml or renaming this file and uploading it.

Attached Files


Edited by ewel, 10 August 2007 - 01:49 PM.

  • 0

#8
ewel

ewel

    Regular

  • Members
  • PipPip
  • 57 posts
  • Devices:i-mate SPL, i-mate SP5
Forget the previous versions, this is much better!

Here is a version of a home screen made for the i-mate SPL which really resembles the keys of the phone. It uses the Oxios Tasks plugin and the scrolling appointment plugin. Everything except time and date can be selected with carrier opening to the wireless manager. I used a different font to match the SPL look.

If you need to have the .png file to customise the background let me know...

Attached Files


Edited by ewel, 24 August 2007 - 01:06 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users