Jump to content


Photo

8125 wont boot at all even with 1A plug

- - - - -

  • Please log in to reply
No replies to this topic

#1
AdamShegrud

AdamShegrud

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Tmobile SDA
Ok before anyone thinks Im talking about the battery all the way dead issue.
I don't believe its that.

I did run the battery all the way dead and could not get it to charge with the half amp blackberry USB chargers i usually use.
Not even an amber charging light.
So I finally got around to borrowing a friends 1amp charger and when I plug it in i get the amber light at the top like its charging
But that's all I get, no matter what I do.

Ive tried the soft reset button
Ive tried the hard reset (which I cant really do since the process is hold down the comm button and the voice recorder button while turning it on.)
But it doesn't turn on.

Does anyone else have any suggestions

The charger im using is
Input 100-240v ~0.2A 50-60Hz
Output 5v 1A

Model ADP-5FH B

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users