Jump to content


Photo

"Error invalid number" when replying to text messages

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Cabuzzi

Cabuzzi

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Treo 750 (WM6)
I'm still getting used to my Treo 750 (moved from a BB Pearl). This seems like a pretty simple problem to fix, but the answer eludes me.

Before I go any further, I feel compelled to tell you I have zero contacts stored. This is not an issue of me not putting the area code in the contact's phone number.

That being said, I walked out of the store with my new 750, and the first thing I did was type my g/f a text message. I put in the 7 digits and it immediately came back "use the 10 digit number". Fine. I deleted the message and created a new one with her 10-digit number. She got it and replied, and I got the message a few seconds later. When I hit "reply", her previous message shows in the threaded view. There is no option to change the number, and it shows up in the title bar with no area code. I just don't understand this garbage.

So what I have to do is wait until the message comes back undeliverable, go into threaded view, hit the menu button and hit "resend". THEN I can change the number and add the area code.

Keep in mind, this happened with the phone as soon as I left the store with not a single contact stored. I was hoping after I upgraded it to WM6, the problem would go away... but it didn't.

  • 0

#2
netsyd

netsyd

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Treo 750 WM6 + HTC SDA
Don't take this the wrong way ... but you shouldn't have planned on WM6 fixing anything. That's a leaked build that wasn't completely ready for public use.

Re-install WM5 on the Treo. Test out all the issues you have (including the exchange issues, texting etc). If they aren't fixed - take the phone back to the store. Show them what's going on and have them figure it out. If you're in a 7 digit dailing area and it is making you use 10 digit dailing to send text messages you may have an account setup problem that they need to fix.

Just my 2 pennies.

  • 0

#3
Cabuzzi

Cabuzzi

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Treo 750 (WM6)

Don't take this the wrong way ... but you shouldn't have planned on WM6 fixing anything. That's a leaked build that wasn't completely ready for public use.

Re-install WM5 on the Treo. Test out all the issues you have (including the exchange issues, texting etc). If they aren't fixed - take the phone back to the store. Show them what's going on and have them figure it out. If you're in a 7 digit dailing area and it is making you use 10 digit dailing to send text messages you may have an account setup problem that they need to fix.

Just my 2 pennies.


Not taken the wrong way. In fact, all the problems I've had with the phone have been with both WM5 and WM6.

The other major issue I'm having, is if I talk on the phone without earpiece or speakerphone (actually holding it up to my ear.... God forbid), by the time I'm off the phone there are 15 million programs opened up. Is this not something they considered when they made the phone? It would be pretty damn easy to have the device lock the screen out when you're not using an earpiece or the speakerphone. For those few times you might need to tell someone to hold on, it could simply be programmed to wake up when you hit the center button, the same way it does when the screen goes dark.

  • 0

#4
Cabuzzi

Cabuzzi

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Treo 750 (WM6)
....and have you ever brought back a device to the store asking them to fix it? Pretty pointless. I called tech support today and made sure it wasn't an account issue.

It has something to do with the phone. Like I said, I really want to like this phone. It has most everything I need/want in a phone, so I'm determined to find solutions to the problems I'm having.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users