Jump to content


Photo

WiFi problems with M700

- - - - -

  • Please log in to reply
2 replies to this topic

#1
mattyfiend

mattyfiend

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Devices:HTC HD2
I've just received my M700 from Orange today. I was very excited. However, my excitment was dashed when using the WiFi turned out to be a lot more tricky than I once thought.

I added the mac address of the phone to our wireless router (which is open with mac address filtering as the only security) and thought that would be it. However, the phone seems to connect fine to the router but won't let me do anything i.e. browse web, get POP mail, use google maps. When trying to browse web it says "The page you are looking for cannot be found due to an unknown error 0x80072f78" Microsoft being helpful as ever with their error messages there.

Any advice would be greatly received.

Thanks.

PS After turning the phone off and on again it seemed to sort this out. Good advice for any other beginners just starting out like me. Remember its still windows and loves the odd reboot every now and again :))

Edited by mattyfiend, 20 August 2007 - 02:10 PM.

  • 0

#2
DaezD

DaezD

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:spvc500
Ditto, only i'm using a network that doesn't require specifically attached devices, and it STILL won't find any web pages, grrrr..

any ideas ??

ps - reboot of the phone didn't work ;)

  • 0

#3
no3vus

no3vus

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:htc s710

I've just received my M700 from Orange today. I was very excited. However, my excitment was dashed when using the WiFi turned out to be a lot more tricky than I once thought.

I added the mac address of the phone to our wireless router (which is open with mac address filtering as the only security) and thought that would be it. However, the phone seems to connect fine to the router but won't let me do anything i.e. browse web, get POP mail, use google maps. When trying to browse web it says "The page you are looking for cannot be found due to an unknown error 0x80072f78" Microsoft being helpful as ever with their error messages there.

Any advice would be greatly received.

Thanks.

PS After turning the phone off and on again it seemed to sort this out. Good advice for any other beginners just starting out like me. Remember its still windows and loves the odd reboot every now and again :wub: )



An interesting thing to say here is that i've heard many ppl complaining about problems surfing the net on wi-fi, just as you said, succesfuly connect to router but no surf, one of them it was me ;) so after many hours of frustation i figure it out... i used to have manual ip set and after put it on automatic worked fine. so seems that htc s710 isn't very friendly on that one. altough now i have some other problem: on wi-fi off connected to pc thru usb cannot surf either. it's giving me an error "the page you are looking for cannot ne found due to unknown error 0x80072f78 " if someone figure it out help me out pls.

best regards to all of you.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users