Jump to content


Photo

Help Please

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Lucky 13

Lucky 13

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Cingular 3125 T-mobile Shadow
Ok so the other day i took the battery cover off my 3125 without turning it off and now the phone wont start up. It will come on but the screen has four stripes a Red one at the top a green one in the middle a blue one below that and at the very botton there is a little white one. At the top of the phone it says STAR100 IPL 2.04.0001 then below that it says STAR100 SPL 2.04.0000 and then below that it says STAR100 IU. The phone will not respond to anything i cant turn it off with the power button the only way it shuts down is when i take the battery out it even works without the battery cover on. So if there is anybody that can help me with this problem I would greatly appreciate it.


Ok so i figured out the problem. Somehow the camera button was stuck and almost loged inside the phone i got it out and it works fine now.

Edited by Lucky 13, 16 September 2007 - 03:35 AM.

  • 0

#2
chuntuk

chuntuk

    Newbie

  • Members
  • Pip
  • 1 posts
Thanks Lucky

You are the Man!

I had the: STAR100 IPL 2.04.0001 then below that it says STAR100 SPL 2.04.0000 and then below that it says STAR100 IU.

My wife droped my Phone And I could not work out what was wrong!

Read your post checked the camera button and sure enoth it was stuck in!

Cheers Dude!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users