Jump to content


Photo

i600 Wifi

- - - - -

  • Please log in to reply
12 replies to this topic

#1
David Sutton

David Sutton

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Samsung SGH-I600
I have a new Originally Orange Branded SGH-i600 which I just cannot get to connect to any wifi access points. It sees them fine on the list but wont connect to any of them, oh other than once to an ad-hoc one.

Ive tried 3 different access points at home and then btopenzone etc just to see if it was settings, tried enabling and disabling security, and nothing.

Its just like it does have a clue how to get an ip address, when there are plenty available.

Thought I would try upgrading to Windows Mobile 6 following the instructions on here, the upgrade worked fine, still no wifi.

Any ideas, cos this is the only reason I decided to go with Orange rather than another provider as the complete data bundle is not unlimited with Orange where it is with the other networks.

Thanks

  • 0

#2
colonel_butt

colonel_butt

    Regular

  • Members
  • PipPip
  • 119 posts
  • Devices:HTC Touch, Samsung i600 & Q1

I have a new Originally Orange Branded SGH-i600 which I just cannot get to connect to any wifi access points. It sees them fine on the list but wont connect to any of them, oh other than once to an ad-hoc one.

Ive tried 3 different access points at home and then btopenzone etc just to see if it was settings, tried enabling and disabling security, and nothing.

Its just like it does have a clue how to get an ip address, when there are plenty available.

Thought I would try upgrading to Windows Mobile 6 following the instructions on here, the upgrade worked fine, still no wifi.

Any ideas, cos this is the only reason I decided to go with Orange rather than another provider as the complete data bundle is not unlimited with Orange where it is with the other networks.

Thanks


works fine for me, on WM5 & WM6.

Can you post your settings, also the settings of the router.
A bit difficult to diagnose without these.

Also, when you mean it doesn't connect, do you mean you don't get the pyramid sign with circle at the top of the display ?
or that IE or MSN don't work ?

Edited by colonel_butt, 27 September 2007 - 04:10 PM.

  • 0

#3
David Sutton

David Sutton

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Samsung SGH-I600

works fine for me, on WM5 & WM6.

Can you post your settings, also the settings of the router.
A bit difficult to diagnose without these.

Also, when you mean it doesn't connect, do you mean you don't get the pyramid sign with circle at the top of the display ?
or that IE or MSN don't work ?



Hi Thanks for your reply.

If i go to wireless settings and the list of networks if i click on connect, for the first time it asks me about the network etc, so i give it all that and then later if i come to click connect on the network it just doesnt do anything. the little icon of the tower with three ... appears for a while but then goes off. eventually and then only for a while the little tower icon on the network displays appears with a cross through it rather than the network strength indicator.

ive been through everything, changed everything and nothing. actually starting to think maybe there is actually a problem with this particular device's wifi.

Cheers

David

  • 0

#4
colonel_butt

colonel_butt

    Regular

  • Members
  • PipPip
  • 119 posts
  • Devices:HTC Touch, Samsung i600 & Q1

Hi Thanks for your reply.

If i go to wireless settings and the list of networks if i click on connect, for the first time it asks me about the network etc, so i give it all that and then later if i come to click connect on the network it just doesnt do anything. the little icon of the tower with three ... appears for a while but then goes off. eventually and then only for a while the little tower icon on the network displays appears with a cross through it rather than the network strength indicator.

ive been through everything, changed everything and nothing. actually starting to think maybe there is actually a problem with this particular device's wifi.

Cheers

David


the wifi icon is nothing to do with the network icon
it should be a pyramid with a circle
try IE when its connected to see if wifi speed

  • 0

#5
okucu

okucu

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SAMSUNG I600

the wifi icon is nothing to do with the network icon
it should be a pyramid with a circle
try IE when its connected to see if wifi speed


Hi ,
Just bought samsung i600 from Orange Switzerland yesterday and I have the same problem . I can see and even get connected to my Wi-Fi at home or at starbucks but it cuts in with an error the minute I try to send or receive something or connect to a page .

I spoke to Orange Helpline and they could not help either . the usual blah blah saying they will come back to me in 48 hrs ... Finally someone in an Orange Shop told me to RESET the phone and see what happens . I don't want to do it - too tiring to enter everything again + I see many many people have the same Wifi connection problem .

Just another note - even though I did not install anything new on the phone , I have only 15 Mbs left out of total 64 ... the Orange guy said that resetting might help that as well ...

Do you think resetting a 1 day old phone will solve anything ??

Thanks...

  • 0

#6
David Sutton

David Sutton

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Samsung SGH-I600

Hi ,
Just bought samsung i600 from Orange Switzerland yesterday and I have the same problem . I can see and even get connected to my Wi-Fi at home or at starbucks but it cuts in with an error the minute I try to send or receive something or connect to a page .

I spoke to Orange Helpline and they could not help either . the usual blah blah saying they will come back to me in 48 hrs ... Finally someone in an Orange Shop told me to RESET the phone and see what happens . I don't want to do it - too tiring to enter everything again + I see many many people have the same Wifi connection problem .

Just another note - even though I did not install anything new on the phone , I have only 15 Mbs left out of total 64 ... the Orange guy said that resetting might help that as well ...

Do you think resetting a 1 day old phone will solve anything ??

Thanks...







No this is definitely the wifi icon u describe, it also has three dot to signify its trying to connect and is definitely not attaching to any wifi network at all.

I'm stumped and I've worked in mobile data and wifi seamless integration for 10 years!

  • 0

#7
ysatti

ysatti

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:imate SP5

No this is definitely the wifi icon u describe, it also has three dot to signify its trying to connect and is definitely not attaching to any wifi network at all.

I'm stumped and I've worked in mobile data and wifi seamless integration for 10 years!


Just a though buddy but in my knowledge you can't define IP address to your i600 or wm5-wm6 standard for that matter. So just to be sure, do you have DHCP server ON on yourwireless router or wahtever hardware you are using. Wm5-wm6 smartphone edition or standard only works with DHCP server as it automatically gives it an IP add. The reason I am saying this is casue I did run into the smae problem as I always keep my DHCP server OFF. ;)
Just my 2 cents.

Edited by ysatti, 07 October 2007 - 08:10 PM.

  • 0

#8
David Sutton

David Sutton

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Samsung SGH-I600

Just a though buddy but in my knowledge you can't define IP address to your i600 or wm5-wm6 standard for that matter. So just to be sure, do you have DHCP server ON on yourwireless router or wahtever hardware you are using. Wm5-wm6 smartphone edition or standard only works with DHCP server as it automatically gives it an IP add. The reason I am saying this is casue I did run into the smae problem as I always keep my DHCP server OFF. ;)
Just my 2 cents.



thanks very much for your thoughts but I do use the dhcp server on the router. It really does seem as though the device just cannot get an ip address, there is no log in the router that it has tried, and just that annoying icon with the cross through it on whatever access point it attaches to. is there just some files missing or something, although having tried wm5 and wm6 i cant imagine thats the case.

  • 0

#9
okucu

okucu

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:SAMSUNG I600

thanks very much for your thoughts but I do use the dhcp server on the router. It really does seem as though the device just cannot get an ip address, there is no log in the router that it has tried, and just that annoying icon with the cross through it on whatever access point it attaches to. is there just some files missing or something, although having tried wm5 and wm6 i cant imagine thats the case.


Well David , if you haven't yet figured it out, I have a solution ....Finally , I got the WIFI connected ! ! Even though Orange technical did not know about it , there is another " hidden " setting that has to be done . ..Go to Internet Explorer browser, go to menu > Tools > Options > Connections and make sure that under “Select network”, “The Internet” is selected

Mine was set to WAP Network as default ...Once I changed it to " Internet " , I got my WIFI connection...

Ugur

  • 0

#10
Aresito

Aresito

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Typhoon (TSM 520)
mmmmm

I don't usually watch the icon of WIFI network, but the "wireless admin"??? I'm from Spain and i don't know how is the exact name of the menu that says to me if i'm connected to any network (first line says if wifi is activated and the network where you are attached).

Later in PIE configuration I allways need to select menu >> Tools >> Options >> Conections and select Detect Configuration automatically (or the exact name that it can be in English ROM) if i don't select this ption, PIE allways try to connect to WAP network (the best it can find GPRS, UMTS or HDSPA), but if I'm connected to my WIFI router and make that option selected, then it uses WIFI conection.

I should add that if I mark this option, then PIE is unable to connect to WAP network even if my WIFI connection is down, so If I have to connect and i don't have WIFI connection in that moment i must unmark the option in orderto achieve the i600 get connected to internet.

Greetings
Ares

  • 0

#11
David Sutton

David Sutton

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Samsung SGH-I600
I must be doing something really stupid because absolutely nothing is making this work.

It simply goes from Connecting to Available in wireless manager and puts crosses through the icons. Driving me insane. I've tried everything you guys have suggested so far!

  • 0

#12
aw92

aw92

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:i600v

I must be doing something really stupid because absolutely nothing is making this work.

It simply goes from Connecting to Available in wireless manager and puts crosses through the icons. Driving me insane. I've tried everything you guys have suggested so far!



Sorry to bring up old thread, but did you finally get it working?

It happened with mine. I was tinkering it last night, and get it working for the first time, but it's only connected for about 5 minutes, and disconnect.

It doesn't work anymore after that.

Anyone having same problem ? Could anyone post their wifi settings on their i600v? just want to compare things

  • 0

#13
bluntvillan

bluntvillan

    Newbie

  • Members
  • Pip
  • 36 posts
  • Devices:Samsung SGH-i600
Notes to consider:

Can you access the Internet through your router? I have a Netgear router and sometimes it decides to have a period and not allocate me an IP address or just not connect to the internet. This test will show that the router is 'routing' correctly and working.

Methodological Fix:

1.
-> On your router disable all wireless security (temporarily)
--- This includes turning off MAC Address filtering and deleting any IP Address allocations
-> Ensure SSID is broadcasted (on) and the wi-fi transmitter is enabled (on)
--- All routers have the option to enable/disable wireless interface but some routers have this option set off by default
-> Change the SSID to something unique like a sibblings name (so you can spot it easily)
-> Ensure the Channel ID is set to a specific number and NOT automatic (this doesn't really cause a problem but has to be followed for methodological fix)
-> Restart router

2.
-> On your mobile switch off wi-fi (off)
-> Access wi-fi settings and delete ALL the items you see in the list
-> Turn wi-fi ON (on) and let it scan - may ask you if you would like to see a list of available access points, if so press yes
-> Select the one you configured in the router (SSID)

If you follow ALL of the above procedures you will find/fix the problem - if not try another wi-fi device, if that can connect replace your device although it is VERY unlikely that the wi-fi would be damaged as you said you can connect via ad-hoc so it seems like a problem with your router and the list of access points on your phone. Majority of the problems resort to already-configured access points (when you add an access point to the list it is classified as 'configured') on the phone that are different/changed on the router.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users