Jump to content


Photo

Modaco and Firefox 2.0.0.7: What's happened?

- - - - -

  • Please log in to reply
3 replies to this topic

#1
paholman

paholman

    Diehard

  • Members
  • PipPipPipPip
  • 408 posts
Apologies for this not being related to Windows Mobile, but as a regular reader of the MoDaCo site, I've noticed that since I recently upgraded Firefox to 2.0.0.7 all the MoDaCo posts in the topics and forums I read now are collated and branched:-

Attached File  Firefox.PNG   27.23KB   116 downloads


Viewing in Internet Explorer is fine, and I've no idea how to change this.

It makes reading an entire topic tedious as I have to select each post and read each reply, which is cumbersome


Does anyone else use Firefox and have the same issue, or know how to change it?

Sorry if this is obvious but I must be losing the plot or my eyesight as I can't see it


Thanks in advance

  • 0

#2
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell
Firefox 2.0.0.7 works fine for me

It looks as if you have the forum set to display in 'Outline Mode' Try hitting the Options button at the top right of the top post, then select 'Switch to Standard' and see if that sorts it ;)

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification


#3
mandt

mandt

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,309 posts
  • Location:Milton Keynes UK
  • Devices:Diamond, Kaiser
You know what's really strange, Im seing it fine with FF 2.0.0.7, but getting the threaded view in PIE. and of course there's no option to change it in PIE..

C'mon Paul, get Mobile MoDaCo sorted ;)

  • 0

#4
paholman

paholman

    Diehard

  • Members
  • PipPipPipPip
  • 408 posts

Firefox 2.0.0.7 works fine for me

It looks as if you have the forum set to display in 'Outline Mode' Try hitting the Options button at the top right of the top post, then select 'Switch to Standard' and see if that sorts it :wub:



Good Man Neil.

I had a feeling it was something obvious.

That sorted it.

Thank you :D ;)

Edited by paholman, 03 October 2007 - 10:03 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users