Jump to content


Photo

SPV M700 Voicemail alerts - NONE!!

- - - - -

  • Please log in to reply
9 replies to this topic

#1
OzzMosiz

OzzMosiz

    Regular

  • Members
  • PipPip
  • 105 posts
  • Devices:SPV M700
Does anyone else have a problem in receiving voicemail alerts on the SPV M700 - I dont get any at all!
I ring 123 and I have messages (15 of them) but never received any notification that I had any!

Edited by OzzMosiz, 18 October 2007 - 07:03 PM.

  • 0

#2
OzzMosiz

OzzMosiz

    Regular

  • Members
  • PipPip
  • 105 posts
  • Devices:SPV M700
bump! Anyone?

  • 0

#3
EvoniC

EvoniC

    Newbie

  • Members
  • Pip
  • 3 posts
Have you ever flashed your ROM? Do you get a text message with @_ in it instead of the voicemail message?

  • 0

#4
OzzMosiz

OzzMosiz

    Regular

  • Members
  • PipPip
  • 105 posts
  • Devices:SPV M700

Have you ever flashed your ROM? Do you get a text message with @_ in it instead of the voicemail message?


I have flashed my rom, and yes I think I have had a text with a @_ in it once or twice.

  • 0

#5
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell
Is this with Orange? I seem to have stopped getting VM alerts even with my 'normal' Samsung Orange Mobile (u600). All the VM box settings are correct!

If you are getting the @_ message, it means you need to look for a file called Rabdo's Orange Fix, which is around on XDA Developers or 4Winmobile. This file restores all the correct Orange settings including the correct VM text messages (when they are working!) and also fixes access to the rich content OrangeWorld site.

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification


#6
OzzMosiz

OzzMosiz

    Regular

  • Members
  • PipPip
  • 105 posts
  • Devices:SPV M700

Is this with Orange? I seem to have stopped getting VM alerts even with my 'normal' Samsung Orange Mobile (u600). All the VM box settings are correct!

If you are getting the @_ message, it means you need to look for a file called Rabdo's Orange Fix, which is around on XDA Developers or 4Winmobile. This file restores all the correct Orange settings including the correct VM text messages (when they are working!) and also fixes access to the rich content OrangeWorld site.


Ah! Yes I've installed the Orange fix. Just find it bizarre not to get any VM alerts.

  • 0

#7
EvoniC

EvoniC

    Newbie

  • Members
  • Pip
  • 3 posts

Ah! Yes I've installed the Orange fix. Just find it bizarre not to get any VM alerts.


Here's what's happening:

Someone leaves you a voicemail
  • Someone leaves you a voicemail
  • Orange tries to tell you by sending their voicemail status code
  • Your flashed phone doesn't know how to handle it so shows the code as a text message
  • If you get one of these code messages it means your orange voicemail patch didn't work
  • If you are sure it is working after applying the patch - the only way it would not be sending you new notifications is if you never reset your answerphone to zero by deleting ALL voicemails
  • Orange will then send the 'clear voicemail' status message and all should be well
  • If someone then leaves you a voicemail and you get the @__ stuff - The patch is not working!!!
Hope this helps!

  • 0

#8
OzzMosiz

OzzMosiz

    Regular

  • Members
  • PipPip
  • 105 posts
  • Devices:SPV M700

Here's what's happening:

Someone leaves you a voicemail

  • Someone leaves you a voicemail
  • Orange tries to tell you by sending their voicemail status code
  • Your flashed phone doesn't know how to handle it so shows the code as a text message
  • If you get one of these code messages it means your orange voicemail patch didn't work
  • If you are sure it is working after applying the patch - the only way it would not be sending you new notifications is if you never reset your answerphone to zero by deleting ALL voicemails
  • Orange will then send the 'clear voicemail' status message and all should be well
  • If someone then leaves you a voicemail and you get the @__ stuff - The patch is not working!!!
Hope this helps!


I found a patch over at xda-developers and it's all sorted now ;)
Needed a new sms_providers.dll file as well as a sdkcerts patch (both in CAB form)

Cheers for the help.

  • 0

#9
simonastro

simonastro

    Enthusiast

  • Members
  • PipPipPip
  • 172 posts
  • Location:brighton uk
  • Interests:jazz meat rum
you couldn't post a link to those could you?
am desparate to get this sorted

I missed urgent call from daughter's school the other day
I am not the flavour of the month with her mum!

cheers


I found a patch over at xda-developers and it's all sorted now ;)
Needed a new sms_providers.dll file as well as a sdkcerts patch (both in CAB form)

Cheers for the help.


  • 0
shiny Touch HD running davideuck wm6.5 v3 and radio 1.12.25.16
and rather battered M700 via M5000, M2000, E200, E100, nokia,
proud to be member no. 2,392
also a member of
the mountain firework company

#10
OzzMosiz

OzzMosiz

    Regular

  • Members
  • PipPip
  • 105 posts
  • Devices:SPV M700

you couldn't post a link to those could you?
am desparate to get this sorted

I missed urgent call from daughter's school the other day
I am not the flavour of the month with her mum!

cheers


Try here: http://forum.xda-dev...ht=sms_provider

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users