Jump to content


Photo

My Faves Display Problem?

- - - - -

  • Please log in to reply
1 reply to this topic

#1
kwoodall

kwoodall

    Regular

  • Members
  • PipPip
  • 76 posts
  • Location:Richmond, VA
  • Interests:Managing Editor of GadgetNutz.com<br />
  • Devices:Cingular 2125, T-Mobile Shadow
In the demos I've seen for the Shadow's My Faves interface the icons (sc)roll onto the display from the upper left. Does everyone else see this because on mine they just appear and that's it.

Kermit Woodall

  • 0

#2
kwoodall

kwoodall

    Regular

  • Members
  • PipPip
  • 76 posts
  • Location:Richmond, VA
  • Interests:Managing Editor of GadgetNutz.com<br />
  • Devices:Cingular 2125, T-Mobile Shadow
Fixed thanks to Jay at the WMDT.

The solution is to select one of your My Faves contacts, go into Options, MyFaves Settings, and change Display to Minimized.


Kermit Woodall
Managing Editor
GadgetNutz.com

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users