Jump to content


Photo

Ubiquio 503G and the new ROM Update

- - - - -

  • Please log in to reply
4 replies to this topic

#1
wovens

wovens

    Newbie

  • Members
  • Pip
  • 22 posts
  • Location:Near London
  • Interests:Arts, textiles, mystery books, programming
  • Devices:Ubiquio 503G
Hi All,

Is there anybody still persisting with keeping this phone? I've just got mine and read all the posts here and at expansys' forum and see a lot of unhappy people.
I've tried to install some HTC applications to tweak the Today screen but it seems unresponsive to any of my HTC intallations. It installs but do not do anything, do not show anything in the "Today" settings area or anywhere else for that matter. Not even the simple "close applications button" application that works on most pda-phones with WM5/WM6 works on this, so I've uninstalled all my tweaks.
Does anyone know what we need to do in order to have a "close button" on this phone? Or maybe somebody that read the users' manual throroughly could tell if there is a setting on the phone that does do it already vis-a-vis the size of the ROM.
The ROM is so big and buggy that beggars belief!
So much memory and such a waste it should be against the law!
;)

  • 0

#2
wovens

wovens

    Newbie

  • Members
  • Pip
  • 22 posts
  • Location:Near London
  • Interests:Arts, textiles, mystery books, programming
  • Devices:Ubiquio 503G
Got my new micro sdhc card (Sandisk) yesterday and so far (all fingers crossed) it has been working without a glitch. Installed music and software, moved things about, copied, deleted, etc... and all is well.
Maybe I've got a hardware without problems....I hope so.
Still figuring out what sort of application works best with this phone.
I haven't used MMS or SMS yet so, still a lot to test.
I will try Internet over wifi now.
Bye

  • 0

#3
iHTC

iHTC

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Ubiquio 503g

Got my new micro sdhc card (Sandisk) yesterday and so far (all fingers crossed) it has been working without a glitch. Installed music and software, moved things about, copied, deleted, etc... and all is well.
Maybe I've got a hardware without problems....I hope so.
Still figuring out what sort of application works best with this phone.
I haven't used MMS or SMS yet so, still a lot to test.
I will try Internet over wifi now.
Bye


Memory is my issue as well. Its nuts how such a plain wm6 install can use so much. I'm more concerned with program memory as loading a few apps lags the device ;) reminds me of verizon treo 700w problems. I had a Tilt (TyTn II) but i'm very much in love with qwerty candybar form factor so i cant leave it no matter how much i try. Treo's with 240x240 dont do it for me and smartphone edition doesn't either so for now im with 503g hoping they have a rom update one day that is a cure all!

Edited by iHTC, 24 November 2007 - 12:40 AM.

  • 0

#4
wovens

wovens

    Newbie

  • Members
  • Pip
  • 22 posts
  • Location:Near London
  • Interests:Arts, textiles, mystery books, programming
  • Devices:Ubiquio 503G
After trying and trying to make bluetooth work A2DP with non-A2DP headset same way as most HTC pda-phone manage to do, I've managed to end up with no sound whatsoever. No uninstallation of software could undo the changes to the registry. Last resort was a hard reset.
After that I've re-installed all my applications to the card, except for the ones that handle notifications and Today plugins. I don't feel any slow down on applications speed but I use a little task manager application that closes all/some applications if I don't need them running simultaneously, so I never run out of memory.
I still cannot make A2DP work for me. Tried most things under the sun but I am not giving up just yet. Have to register with more forums (fora?) to sift through their content. What a waste of valuable time!
But I still love the form factor and may resign to the fact that this one has got flaws that I need to live with.

  • 0

#5
wovens

wovens

    Newbie

  • Members
  • Pip
  • 22 posts
  • Location:Near London
  • Interests:Arts, textiles, mystery books, programming
  • Devices:Ubiquio 503G
I've managed to connect to the Internet wirelessly via secure wep today at work but I still cannot send files via bluetooth. I don't understand which part of the Bluetooth 1.2 stack they've implemented :(

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users