Jump to content


Photo

SPV M3100 - WiFi Issue - Belkin F5D8633-4 v1 Router

- - - - -

  • Please log in to reply
23 replies to this topic

#1
mesh1o

mesh1o

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:m3100
Hi guys,

Im having trouble connecting to my home wifi network, i have a belkin router (model: F5D8633-4 v1) its a Wireless N Modem Router, now i have tried connecting with WEP security, WPA security and no security but have no luck.

It keeps coming back as unavailable, any ideas?

Thanks

  • 0

#2
James

James

    AKA 'jlowap' MoDaCo Old Skool

  • Members
  • PipPipPipPipPipPip
  • 3,544 posts
  • Location:North Devon, UK
  • Interests:3D Mech Design, Music, DJing and drinking ;)
  • Devices:Desire HD & iPhone
just a thought, have you got a MAC address filter on?

P.s. welcome to the site D (first post i see!)

  • 0
James Lovell

#3
mesh1o

mesh1o

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:m3100
i have had it on before, but has been disabled :S as well as firewall mac security (hi thanks for the warm greeting ;)... i was a member before but forgot my password, and the email accoutn used to register is no longer accessible :S) lol :(

thanks for your speedy responce,hopefully can get it solved :D is there any wireless management software available for m3100?

  • 0

#4
pd.ryder

pd.ryder

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Gloucestershire, UK
  • Interests:Gadgets, gadgets, gadgets!!! Those aside, riding motorbikes, MotoGP & WSBK, clay pigeon shooting, martial arts - karate, aikido, Enshin Ryu iaido (sword), bo, battons etc, digital photography, Hi-Fi (currently Arcam/Linn setup), home cinema (Oh, and psychiatric nursing - but that's just work!)
  • Devices:HTC One (M8), Galaxy Nexus
  • Twitter:@pdryder
Does the m3100 'see' the wifi router when you enable wifi? Do you get a steady wifi icon on the top bar? The only reason I ask such questions is that my Hermes variant found my Netgear router with WPA security already on and it was a simple matter of stuffing the PSK in and zoom off it went.
Sure its something simple...

;)

  • 0
HTC One (M8), big shiny sword...

"What happens to a politician if you give him Viagra?
He gets taller" - Jesse Duke, Hazzard County

#5
mesh1o

mesh1o

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:m3100
hello pd.ryder.. im not sure i understand what you mean, when i look at the listings of wifi my router is ther with three bar signal :S just when i connect it says unavailable with a red symbol over the signal strength :S mind walking me through what you mean or what you did?
Cheers buddy

  • 0

#6
pd.ryder

pd.ryder

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Gloucestershire, UK
  • Interests:Gadgets, gadgets, gadgets!!! Those aside, riding motorbikes, MotoGP & WSBK, clay pigeon shooting, martial arts - karate, aikido, Enshin Ryu iaido (sword), bo, battons etc, digital photography, Hi-Fi (currently Arcam/Linn setup), home cinema (Oh, and psychiatric nursing - but that's just work!)
  • Devices:HTC One (M8), Galaxy Nexus
  • Twitter:@pdryder
No prob:

First thing: soft reset the m3100

Router on, wifi enabled. Probably easiest to try it first with all security off inc MAC etc. and ensuring it will accept connections from devices.

On m3100, enable wifi. Wait until the wifi icon on the top bar remains steady & stops flashing (it should appear where the 3G/U/E icon was).

Tap on right soft-key, then on the pop-up. You may (hopefully ;) ) see your router's SSID showing. If it's not and some other SSID is showing you'll be able to tap and see a long list of preinstalled 'Hotspots' or other routers you may have come across. If its not connected to any network will be greyed out so left soft-key and tap . Your router should show on the list with a signal bar and no 'padlock' symbol. (Padlock = security enabled on the router). Select your router, it should change its state from 'Available' to 'Connecting'.

On the bottom row is a tab called .

You need to select 'My network connects to:' in the drop-down box not .

In the large box, you'll see a list of adapters. Tap IEEE 802.11b/g and ensure 'Use server assigned IP address' is selected.

'Ok' yourself out until you get back to the Settings Wireless LAN menu where your router's SSID should now be showing. There are further tabs along the bottom row. 'Advanced' will show you your m3100 MAC address in case you want to MAC limit access to your router. 'Power Mode' allows you to modify how you want the wifi to save power. I found for any reliability you'll need to have the slider all the way to the left for 'Best Performance'.
LEAP and Enroll don't need anything doing.


I know that sounds a bit long winded and it isn't normally so. I've just tried to cover all the bases for you. Generally speaking, with the wifi enabled, if you come across another router's signal the m3100 will ask you if you want to connect through it it either 'The Internet' or 'Work' and that's it. The Work setting is for accessing networks' file systems etc which you'll need a better file explorer than the basic on-board application.

If you still can't connect try another soft reset and try again with the current settings (and again, and again...) then get a hammer to it :(
Once you do manage to connect, try reinstating your security and when you connect again it should just ask you for the PSK and off you'll go.

Phew, I hope that helps. Do note that these Hermes variants can only use 802.11b/g.

:D

Edited by pd.ryder, 21 November 2007 - 12:56 AM.

  • 0
HTC One (M8), big shiny sword...

"What happens to a politician if you give him Viagra?
He gets taller" - Jesse Duke, Hazzard County

#7
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell
A couple of other things to try in the Belkin Settings (if pd.ryder's excellent tutorial doesn't work ;) )

1) Try changing the WiFi Channel on the Belkin. Some WM devices can't connect to channels above 9, and are happiest with 6 or 9
2) Try turning the mode down to 802.11 b/g rather than N
3) See if there is a Firmware update for the Belkin. I know yours is a newer model but my previous Belkin Pre-N router needed a FW update to allow WM5/6 devices to connect

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification


#8
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
If it is an "n" router it should by default be offering "Mixed N, B and G"

Unless you actually have any "n" clients ie an "n" adaptor on your laptop, you should drop it down to just "G" or "b and g" if you have any old "b" adapters on your network.

Try Channel 11, instead of Auto - WM wifi devices seem to like channel 11.

  • 0
Touch HD runnign Dutty's latest rom

#9
pd.ryder

pd.ryder

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Gloucestershire, UK
  • Interests:Gadgets, gadgets, gadgets!!! Those aside, riding motorbikes, MotoGP & WSBK, clay pigeon shooting, martial arts - karate, aikido, Enshin Ryu iaido (sword), bo, battons etc, digital photography, Hi-Fi (currently Arcam/Linn setup), home cinema (Oh, and psychiatric nursing - but that's just work!)
  • Devices:HTC One (M8), Galaxy Nexus
  • Twitter:@pdryder
My VII seems to default to channel 1, according to the device itself. Do post back an let us know how it's going...

;)

  • 0
HTC One (M8), big shiny sword...

"What happens to a politician if you give him Viagra?
He gets taller" - Jesse Duke, Hazzard County

#10
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond

My VII seems to default to channel 1, according to the device itself. Do post back an let us know how it's going...

;)


That will be because your wifi access point/router is either set to 1 or on auto it has decided to use 1. The channel is not set by the client - which scane available channels looking for ssids.

I have found a few WM clients very fussy and happiest on 11.

  • 0
Touch HD runnign Dutty's latest rom

#11
pd.ryder

pd.ryder

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Gloucestershire, UK
  • Interests:Gadgets, gadgets, gadgets!!! Those aside, riding motorbikes, MotoGP & WSBK, clay pigeon shooting, martial arts - karate, aikido, Enshin Ryu iaido (sword), bo, battons etc, digital photography, Hi-Fi (currently Arcam/Linn setup), home cinema (Oh, and psychiatric nursing - but that's just work!)
  • Devices:HTC One (M8), Galaxy Nexus
  • Twitter:@pdryder

I have found a few WM clients very fussy and happiest on 11.

Fair enough. Just as a matter of interest, is there any reason, you're aware of, as to why this should be?

;)

  • 0
HTC One (M8), big shiny sword...

"What happens to a politician if you give him Viagra?
He gets taller" - Jesse Duke, Hazzard County

#12
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
Honestly? No!

Channels 1-11 in theory should work (as well as 12-13 in newer models) but 1, 6 and 11 are always best as they don't overlap frequencies with each other.

Wifi does share its bandwidth with a lot of other devices such as dect and wireless remotes etc

There is anecdotal evidence that a lot of kit prefers 11 - for example Wii's arent too happy on channel 6 (the default) in some homes but work fine on 11

  • 0
Touch HD runnign Dutty's latest rom

#13
mesh1o

mesh1o

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:m3100
no luck with any of the ideas :S :D !! any more? lol ;) thanks for your help anyway :(

  • 0

#14
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
1) Remove security from your router eg wep/wpa/mac filtering
2) try to connect - check wifi settings on device see if it is getting a valid IP address - as its a belkin, then it should be 192.168.2.x
3) if it is getting a valid IP address, and still cant see the web, then there is a problem with the devices network settings - check that wifi network card is set to connect to "the internet"
4) if it isnt getting a valid IP address (ie it has a 169.x.x.x address), then the dhcp server in your router is probably not set properly.

  • 0
Touch HD runnign Dutty's latest rom

#15
pd.ryder

pd.ryder

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Gloucestershire, UK
  • Interests:Gadgets, gadgets, gadgets!!! Those aside, riding motorbikes, MotoGP & WSBK, clay pigeon shooting, martial arts - karate, aikido, Enshin Ryu iaido (sword), bo, battons etc, digital photography, Hi-Fi (currently Arcam/Linn setup), home cinema (Oh, and psychiatric nursing - but that's just work!)
  • Devices:HTC One (M8), Galaxy Nexus
  • Twitter:@pdryder

no luck with any of the ideas :S :D !! any more? lol ;) thanks for your help anyway :(

Can you describe what it is doing when you turn on the wifi in Comm Manager?

  • 0
HTC One (M8), big shiny sword...

"What happens to a politician if you give him Viagra?
He gets taller" - Jesse Duke, Hazzard County

#16
mesh1o

mesh1o

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:m3100
well this is what i have/am doing:

I reset the router to factory defaults, so no wep security or mac. However, the settings was set to channel 11 and wireless mode to B, G and N. Set that down to Wireless G.

Now switched on wireless on phone, after a quick turn of and turn on. Found the newly established network "Belkin_N" and tried to connect *fingers crossed* it said connecting then immediately changed to "unavailable" with a red symbol by the bars.. i have checked in the wifi adapter bit at the IEEE and the server assigned ip at the bottom reads

"fe80::209:2dff:fee" still not connected to any network tho ;)

  • 0

#17
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
Ok - Turn off wifi on device (I don't understand the on-off bit).


Then change the SSID on the Belkin Router to something else - eg "mywifi"

Then turn on wifi again and return to the Today screen. When the device notifies you that its found "mywifi" and asks if you want to connect, say YES!

Then select "the internet".

If that works, you can then add encryption and enter it on the device.


(I suggest you change the SSID as the device is probably remembering what its tried before with the "belkin N" ssid.

  • 0
Touch HD runnign Dutty's latest rom

#18
pd.ryder

pd.ryder

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,308 posts
  • Gender:Male
  • Location:Gloucestershire, UK
  • Interests:Gadgets, gadgets, gadgets!!! Those aside, riding motorbikes, MotoGP & WSBK, clay pigeon shooting, martial arts - karate, aikido, Enshin Ryu iaido (sword), bo, battons etc, digital photography, Hi-Fi (currently Arcam/Linn setup), home cinema (Oh, and psychiatric nursing - but that's just work!)
  • Devices:HTC One (M8), Galaxy Nexus
  • Twitter:@pdryder

Ok - Turn off wifi on device (I don't understand the on-off bit).

I think that might be the soft reset I suggested?

mesh1o - soft reset is the stylus-in-the-hole (at the bottom of the device) which is 1) a bit quicker than off/on & 2) dumps unstored data in a more 'resetting' fashion. It's not wholly necessary, I just included it for completeness sake.

Can other devices connect to your Belkin via wifi?

;)

Edited by pd.ryder, 21 November 2007 - 10:45 PM.

  • 0
HTC One (M8), big shiny sword...

"What happens to a politician if you give him Viagra?
He gets taller" - Jesse Duke, Hazzard County

#19
mesh1o

mesh1o

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:m3100
yep ;) my n95.. will try the softreset when i get back from work andthen will try jimbouk's suggestions and adding the two together hopefully will get this annoying wifi device to work :(



it could be just an issue with the N router and device, wonder if anyone else has same router and has it connected to that!?

  • 0

#20
mesh1o

mesh1o

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:m3100
still no luck :S is there any other WIFI software available for m3100? other then the inbuilt software on the rom?

thanks

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users