Jump to content


Photo

Excalibur 02 UK Settings.

- - - - -

  • Please log in to reply
2 replies to this topic

#1
MisfitKiwi

MisfitKiwi

    Newbie

  • Members
  • Pip
  • 28 posts
Hi there, I had problems getting the o2 UK Pay&G GPRS and MMS settings, they had to send me the 'contract' settings which weren't much help as they were for WM Pro and everything is in a different place and they didn't include the MMS settings.

Could anybody provide me with the o2 GPRS and MMS settings for Pay&G UK?

Thanks very much :(

This was what I received


XdaII Manual Setup - GPRS WAP (Prepay)

Tap Start > Settings
Tap 'Connections' tab
Tap 'Connections' icon
Under 'My Work Network' tap 'Manage existing connections'
Tap 'Edit'
The 'Select a modem:' drop-down box should be set to 'Cellular Line (GPRS)'
Tap 'Next'
Access Point Name: payandgo.o2.co.uk
Tap 'Next'
Username:payandgo
Password: password
Domain: leave blank
Tap 'Advanced'
On the 'TCP/IP' tab, only 'Use server-assigned IP address' should be selected
Tap the 'Servers' tab
Only 'Use server-assigned addresses' should be selected
Tap 'OK'
Tap 'Finish'
Tap 'Proxy Settings' tab (*Note, the soft keyboard may be hiding this tab - tap the keyboard icon at bottom right to clear this away)
Ensure that 'This network connects to the Internet' box is ticked
Ensure that 'This network uses a proxy server to connect to the Internet' box is ticked
Tap 'Advanced'
In the 'WAP' field (Server) enter: 193.113.200.195
In the field to the right of this (Port) enter: 9201
Tap 'OK' and exit


  • 0

#2
Mark Ludgate

Mark Ludgate

    Regular

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Oldbury
  • Devices:HTC s310

Edited by Mark Ludgate, 15 December 2007 - 07:50 PM.

  • 0

#3
MisfitKiwi

MisfitKiwi

    Newbie

  • Members
  • Pip
  • 28 posts
Thanks very much, I probably should've searched.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users