Jump to content


Photo

Windows Live displaying '30 day trial' prompts?

- - - - -

  • Please log in to reply
174 replies to this topic

#41
mstephenson

mstephenson

    Enthusiast

  • Members
  • PipPipPip
  • 155 posts
  • Devices:HTC HD2

No way I'd pay for it, out of sheer principle. Pay a subcription for the software, then pay more to my network to use it :(

for the same reason I wont have Sky TV in my house, subscription charge, ads, pay-per-views, come on enoughs enough,

but I digress :D


I totally see your point, and I'd normally agree, but i'm a bit of a Windows Live addict :D It's invaluable on my extremley boring train journey to and from work :D

  • 0

#42
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
With free IM clients that provide pretty much the same, I wouldn't pay on principle.

Its not like the m6 toll that I will pay for as it provides a unique service.,

  • 0
Touch HD runnign Dutty's latest rom

#43
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Note this happens when you sign in to messenger, not when you run the WLM client.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#44
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton

Note this happens when you sign in to messenger, not when you run the WLM client.

P


I've signed off and on but don't see it. I even rebooted the phone and signed in, still don't see it.

In Messenger, go to Menu -> Windows Live -> Menu -> About

Mine shows 10.6.0030.2100

What's yours?

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#45
Syphon Filter

Syphon Filter

    Addict

  • Members
  • PipPipPipPipPip
  • 819 posts
  • Location:London - UK
  • Devices:HTC TyTN II
Also, once that message has been ok'd (which is THE ONLY option presented) you will not see the message or any other notification again. It just seems to work as normal.

  • 0

#46
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton

Also, once that message has been ok'd (which is THE ONLY option presented) you will not see the message or any other notification again. It just seems to work as normal.


But I didn't OK'ed anything. it disappeared when the phone went into sleep.

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#47
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Yeah, it does seem to disappear as soon as you touch anything on the device.

Sneaky :(

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#48
mstephenson

mstephenson

    Enthusiast

  • Members
  • PipPipPip
  • 155 posts
  • Devices:HTC HD2

I've signed off and on but don't see it. I even rebooted the phone and signed in, still don't see it.

In Messenger, go to Menu -> Windows Live -> Menu -> About

Mine shows 10.6.0030.2100

What's yours?


Mine shows 10.6.0026.1400

  • 0

#49
Monolithix

Monolithix

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 8,783 posts
You have a newer build than mine: 10.6.0028.1100...

  • 0

I still exist


#50
Syphon Filter

Syphon Filter

    Addict

  • Members
  • PipPipPipPipPip
  • 819 posts
  • Location:London - UK
  • Devices:HTC TyTN II

But I didn't OK'ed anything. it disappeared when the phone went into sleep.


Exactly the same thing for me. Phone went sleep as i was typing up the message it was display. Hit the power button to bring it back and it was gone. Never to be seen again!! :(

  • 0

#51
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Screenshot added to first post, taken from a freshly hard reset Touch Dual 20.

Seems once you've seen the message with an account once, you won't see it again... i.e. it's account specific, not device specific.

P

PS You won't believe how much grief it was getting that screenshot :(

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#52
Dumdidum

Dumdidum

    Diehard

  • Members
  • PipPipPipPip
  • 380 posts
  • Gender:Male
  • Location:Bern, Switzerland
Not happening here in Switzerland on WM 6 (both C600 and HTC Universal)
Think that network operators are behind that, dont think that microsoft needs these $ and unhappy users...

Edited by Dumdidum, 09 January 2008 - 01:58 PM.

  • 0
Dumdidum - Moderator of www.mobiledevices.ch - best german website for smartphone and pocketpc!
Homescreen Designer, Media Remote and Powerpoint Remote? => visit www.ruttensoft.com
MobileHelp - Remote Support for your Windows Mobile Device => www.mobilehelp.ch

#53
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#54
Alison Astraware

Alison Astraware

    Regular

  • MoDaCo Gold
  • PipPip
  • 147 posts
  • Location:Staffordshire, UK
Just saw this, checked my Samsung SGH i600, and hey presto, there it was. I'm on T-mobile with W&WPlus. My i600 is running WM6. I don't really use this very much, so I'd be really annoyed to have to maintain a fee for something that I only really need when I'm out of the office.

  • 0
Chief Communications Officer, Astraware

#55
Alison Astraware

Alison Astraware

    Regular

  • MoDaCo Gold
  • PipPip
  • 147 posts
  • Location:Staffordshire, UK

With free IM clients that provide pretty much the same, I wouldn't pay on principle.

Its not like the m6 toll that I will pay for as it provides a unique service.,


The question is whether you're paying for use of the Messenger Client or for the Messenger Service. If you're paying for the service, presumably it will stop working with third party clients too. Might be worth asking someone like Shape Services if they're aware of this coming in.

  • 0
Chief Communications Officer, Astraware

#56
andycat

andycat

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:HP iPaq 614c, Samsung Omnia
Getting it on Tmobile wnw with stock HTC Tytn II (Not Vario version).

Strangely, can't sign in via wifi now at the moment either?

Andy Cat

  • 0
Andy Cattanach,
Strategic IT Manager.

#57
owziee

owziee

    Regular

  • Members
  • PipPip
  • 55 posts
  • Location:Sweden
  • Devices:HTC S710
I've had that message for over a month and now a message says I have to pay a monthly fee to continue using it so I can't log into wlm normaly anymore... But I've found a solution which works for me atleast via wifi.... Posted Image

Reboot your device and disable the "phone" in commgr (enable flight mode), enable wifi and log in to live messenger... Should work fine, does for me atleast.

Then while logged in it's ok to enable the "phone" again and you'll stay logged in to wlm aswell... Only problem is that you need to go trough the same procedure everytime... Reboot, disable "phone" & log in via wifi....

Good luck, I hope it works for you aswell...

  • 0

#58
Monolithix

Monolithix

    Hardcore

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 8,783 posts
Yep, i couldnt sign in at all earlier!

  • 0

I still exist


#59
gazbert

gazbert

    Windows Mobile Addict

  • Members
  • PipPip
  • 84 posts
  • Gender:Male
  • Devices:SGS2 Hannspad SanFran Archos7
Got it on my T-Mobile Vario III. Bit of a cheek in my view. I can see me installing one of the alternatives.

  • 0

#60
inspectorgadjet

inspectorgadjet

    Kaboing!

  • Members
  • PipPipPip
  • 246 posts
  • Location:Hampshire, UK
  • Interests:Too many too mention...mostly gadgets and dvds.
  • Devices:Lots of em!
I'm on O2 with an XDA Stellar and I don't get the message.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users