Jump to content


Photo

Turning off connect beep?

- - - - -

  • Please log in to reply
3 replies to this topic

#1
gigawiz

gigawiz

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:HTC Juno/Shadow
I have turned off system sounds and have poked around the registry, but I can't seem to turn off the annoying beep everytime I connect a call.

  • 0

#2
Nightwind Hawk

Nightwind Hawk

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:T-Mobile Shadow
Taken from allshadow.com, thanks to gbenrus25:

1. Navigate to HKEY_CURRENT_USER\ControlPanel\SoundCategories\InCall
2. Change String/Value InitVol to 0

and

HKCU\ControlPanel\SoundCategories\Callstart\IniVol <-- empty field and type 0 (zero).


  • 0

#3
gigawiz

gigawiz

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:HTC Juno/Shadow
I used the second one: HKCU\ControlPanel\SoundCategories\Callstart\IniVol <-- empty field and type 0 (zero)
and it did the trick. Thanks, that was driving me crazy.

  • 0

#4
tenderidol

tenderidol

    Newbie

  • Members
  • Pip
  • 10 posts

I used the second one: HKCU\ControlPanel\SoundCategories\Callstart\IniVol <-- empty field and type 0 (zero)
and it did the trick. Thanks, that was driving me crazy.


Did you try soft resetting after doing this registry hack? I did both of the changes, but every time I restarted the phone, the dreaded beep came back. I finally created a text file on the PC, renamed it "Callstart.wav" and replaced the same file under \Windows folder of the Shadow. Now the beep is gone forever!!! In case yours comes back as mine did, try this.

Edited by tenderidol, 18 January 2008 - 09:57 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users