Jump to content


Photo

My Shadow doesn't have a windows folder!?

- - - - -

  • Please log in to reply
6 replies to this topic

#1
acharlesmobile

acharlesmobile

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:hTC Juno
its a T-mobile Shadow if it makes any difference.

from my computer, (not using activesync, i have vista)
i go to the \ and the only folders are:

Documetns and Settings
Application Data
ConnMgr
MAPI
My Documents
Program Files

Where is my windows folder!? D:
I can see it from the file explorer on the phone, but not on my computer!
and yup, i have hiddne fodlers shown.

Edited by acharlesmobile, 21 January 2008 - 08:42 PM.

  • 0

#2
liht

liht

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:shadow

its a T-mobile Shadow if it makes any difference.

from my computer, (not using activesync, i have vista)
i go to the \ and the only folders are:

Documetns and Settings
Application Data
ConnMgr
MAPI
My Documents
Program Files

Where is my windows folder!? D:
I can see it from the file explorer on the phone, but not on my computer!
and yup, i have hiddne fodlers shown.


do you have hide protected operating system files selected in the folder view? deselect that, that should do it.

  • 0

#3
sweetypie12

sweetypie12

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:t-mobile shadow
i have the same problem but i cant find where to deselect it

Edited by sweetypie12, 27 January 2008 - 03:45 PM.

  • 0

#4
Bwana The Iguana

Bwana The Iguana

    Newbie

  • Members
  • Pip
  • 16 posts
  • Location:Dallas, TX & Amsterdam, NL
  • Interests:International Man of Mystery
  • Devices:T-Mobile Shadow
On top of the explorer window you'll find TOOLS, FOLDER OPTIONS. Switch to the VIEW tab and select: SHOW HIDDEN FILES AND FOLDERS

Click OK.

  • 0

#5
rdixon1990

rdixon1990

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:shadow
I LOOVE THIS DAM PHONE THRE IS SOMETHING NEW EVERYDAY

  • 0

#6
turkyildiz

turkyildiz

    Newbie

  • Members
  • Pip
  • 1 posts
Also do not forget to uncheck hide system folders all the way at the bottom

  • 0

#7
chris maci

chris maci

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:shadow
Thanks i looked everywere to make it show

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users