Jump to content


Photo

can't receive MMS

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Steev

Steev

    Newbie

  • Members
  • Pip
  • 36 posts
Hi
I'm having a strange problem. I can't receive MMS on my dual. I'm sure my network settings are correct because I'm using the attached T-Mobile settings cab which I've used on my last three phones with out any problems. I can send MMS fine but when It comes to receiving them I get the downloading MMS bubble which shows that the download progress freezes at 99% then it goes away without finishing the download. A few minutes later the bubble pops up again and the same thing happens over and over until I reject the MMS.

Is anyone else having similar problems or do you know how to fix this?

Cheers S

forgot to say I'm using the 1.31.707.09 (HTCAsia WEE) ROM.

Attached Files


Edited by Steev, 22 January 2008 - 11:41 AM.

  • 0

#2
arian

arian

    Newbie

  • Members
  • Pip
  • 5 posts

Hi
I'm having a strange problem. I can't receive MMS on my dual. I'm sure my network settings are correct because I'm using the attached T-Mobile settings cab which I've used on my last three phones with out any problems. I can send MMS fine but when It comes to receiving them I get the downloading MMS bubble which shows that the download progress freezes at 99% then it goes away without finishing the download. A few minutes later the bubble pops up again and the same thing happens over and over until I reject the MMS.

Is anyone else having similar problems or do you know how to fix this?

Cheers S

forgot to say I'm using the 1.31.707.09 (HTCAsia WEE) ROM.




test it
http://www.cinetsyst...1_0_31002_1.cab

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users