Jump to content


Photo

Problem with internet connection via WiFi

- - - - -

  • Please log in to reply
6 replies to this topic

#1
dankin

dankin

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:HTC S710 VOX
Hi everyone!

I have a little problem with my htc s710. I have Orange version, I debranded phone on the start, now I have lots of stuff and everything works good but...

From the beginning I have problem with connection via WiFi. What's the problem? Not WiFi itself. I can find, specify and connect to lots of WiFi connections, I have status "connected" and everything should work fine... but It doesn't! When I try to use Internet Explorer, HTC just can't connect. I tried using Skype, Opera, but everywhere is the same problem - I simply cannot load internet.

I don't know what is going on; I have good WiFi customisation, for example my housemate has smartphone with WM6 too and on the same settings he can connect but I can't. I tried connecting in different places via different WiFi signals - and nothing. I just CAN'T connect.

In my IE settings I already have "connect by internet" but it don't make this connection. I have the option "auto settings finding" on/off and it doesn't work on both.

WHAT COULD IT BE?! I need some sort of .DLL or something?

plz help :)

  • 0

#2
Morelli

Morelli

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Orange E650; HTC HD7
What MAC settings do you have on your router? If you have enabled MAC address filtering you will need to include your phone.

  • 0

#3
blewer

blewer

    MoDaCo Plus Member

  • Members
  • PipPipPipPipPip
  • 964 posts
  • Location:Surrey, England
  • Devices:SPV-SPVE200-SPVM600-SPVM700
What router are you using?

  • 0
Earn money on your phone with Navizon 'CLICK BELOW'
http://my.navizon.co...de=5D565A5A575D


Posted Image

#4
Morelli

Morelli

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Orange E650; HTC HD7
Belkin F5D763

  • 0

#5
dheerajk27

dheerajk27

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:HTC S710 (VOX), HP IPAQ 512
I saw this post a bit late. I had a similar problem and following solution had worked for me. If you haven't solved this issue as of yet, you may give a try:

Go to Connection Manager -> Settings -> WLAN Settings -> Power Mode

Then set "Power Save Mode" value to "Best Performance" from "Auto".

Hope that helps.


Hi everyone!

I have a little problem with my htc s710. I have Orange version, I debranded phone on the start, now I have lots of stuff and everything works good but...

From the beginning I have problem with connection via WiFi. What's the problem? Not WiFi itself. I can find, specify and connect to lots of WiFi connections, I have status "connected" and everything should work fine... but It doesn't! When I try to use Internet Explorer, HTC just can't connect. I tried using Skype, Opera, but everywhere is the same problem - I simply cannot load internet.

I don't know what is going on; I have good WiFi customisation, for example my housemate has smartphone with WM6 too and on the same settings he can connect but I can't. I tried connecting in different places via different WiFi signals - and nothing. I just CAN'T connect.

In my IE settings I already have "connect by internet" but it don't make this connection. I have the option "auto settings finding" on/off and it doesn't work on both.

WHAT COULD IT BE?! I need some sort of .DLL or something?

plz help :)


  • 0

#6
Elijah2104

Elijah2104

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Devices:O2 XDA Mini S

I saw this post a bit late. I had a similar problem and following solution had worked for me. If you haven't solved this issue as of yet, you may give a try:

Go to Connection Manager -> Settings -> WLAN Settings -> Power Mode

Then set "Power Save Mode" value to "Best Performance" from "Auto".

Hope that helps.


It certainly worked a treat on my phone! Ever since I upgraded my firmware I haven't been able to connect through wifi. Thanks.

Out of curiosity, why didn't it work on Auto?

  • 0

#7
wik89

wik89

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:HTC VOX
WIFI PROBLEM SOLUTION!!!

I bought a HTC VOX about 1 week ago, and when i try to connect to internet via wifi, there is a problem like no dns server installed on the device. So when i write into an URL (www.something.com) there is no reply, but when i type an IP address, then there is NO problem, the website goes down, and i'm surfing on it!
So the solution is : Wireless Profile maneger... You simple install it, and just enable DHCP: YES .. then apply Profile.. and vooaaallaa ;) there is internet on your device...

p.s.: Sorry my bad english, and sorry if the solution, that i wrote, is well known, but i 'm looking for it for a week, and i can't find anywhere...

Attached Files


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users