Jump to content


Photo

frozen/locked Shadow

- - - - -

  • Please log in to reply
6 replies to this topic

#1
luisalbertoga

luisalbertoga

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Tmobile Shadow
I am having a big problem with the shadow.

I take out the batery. When I put it in again, and turn it on, I can see it starting normally. That is the "stick together" screen, then the Windows Mobile, and then the T-mobile Shadow animated logo. Then it just stays forever like that.

After 1 hour talking to a tech guy at Tmobile, we have been able to go pass that screen, pressing the asterisk key (*) for about 1 minute (!!!). It enters into the "normal main screen". But... I have a "No service" text where it shoud say "Tmobile" and "wi-fi:on/off" and the time and date pluggin. And on the upper "status bar", I have a kind of no signal. I mean, instead of the coverage bars or the "x"... I got a circle with a crossing line from the upper right side to the lower left side.

Above the two soft buttons, I only have "Unlock" on the left one, and nothing on the right one.

I have tried to press the left soft key and then the "home" button to no good. And also sliding open and close to no good either.



I have also tried to do a hard reset. I have taken out the battery, wait for some time (+30 seconds). then pressing and holding both soft key (the ones right under the screen), I have pressed and hold the on button. It just starts normally, no hard reset screen, no nothing!!! It just gets to the animated logo "tmobile shadow" and freezes and stays like that for as long as you care (I have left it this afternoon like that for more than 2 hours!).


So I cannot do a hard reset (unless I am doing it wrong), and I cannot get to the start menu to do a hard reset via software...


Something funny! (well, kinda of!). I call my number from another phone, I can see the central click wheel light up, but I cannot get the call, no matter how many keys I try. And when it finally stops ringing and the call go into the voicemail, after I hung up the other phone, I can hear the signal for a voicemail on my shadow!!! But I cannot access it.

When the backlight goes off, I can only turn it on by pressing the left softkey (under "Unlock") or the asterisk (*). The other keys don't do anything.

I cannot even turn off the phone using the on/off button! I have to take out the battery!!!

I have tried with the sim in and out!!


Has anyone have any idea of what can be wrong????

Can it be an IMEI LOCK?
Tmobile is going to send me a new shadow for $10 plus taxes for shipping, and then I return the "useless" one... I don't like having to pay for $10 when I have done nothing wrong, just because the phone doesn't want to turn on, or work as suppoused! If it is an IMEI Lock, I can at least try to convince a Tmobile customer rep to ship express the phone at no charge! I have to wait 10 days for a new phone!!!

Thank you very much!!!

Luis

  • 0

#2
Midian

Midian

    Regular

  • Members
  • PipPip
  • 58 posts
  • Devices:shadow, iphone
the exact same thing happened to me!!!!!!!!
but i was registry editing alot of files and the power died so it wouldnt work.

i got it working by restoring the phone :)

heres what you gotta do:
1)turn off the phone
2)hold down the left and right soft-key (above the home and back button)
3)while holding them, power on the phone. you should say a bunch of stuff it doesnt mattter.
4)press the Send key (call button)
5)eventually the phone will reboot and everything will be restored.

the only bad part of this is, say good-bye to everything that wasnt on the sim card or memory card because its all gone. your voicemails, and contacts (if saved on the sim) should still be there though.

im sorry but thats the only way to get it working again or send it to t-mobile and get a new one which still, the same thing happens. your better off fixing it yourself because you dont have to wait. it takes all of 5 minutes

  • 0

#3
feoysolo

feoysolo

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:T-Mobile Shadow

the exact same thing happened to me!!!!!!!!
but i was registry editing alot of files and the power died so it wouldnt work.

i got it working by restoring the phone :)

heres what you gotta do:
1)turn off the phone
2)hold down the left and right soft-key (above the home and back button)
3)while holding them, power on the phone. you should say a bunch of stuff it doesnt mattter.
4)press the Send key (call button)
5)eventually the phone will reboot and everything will be restored.

the only bad part of this is, say good-bye to everything that wasnt on the sim card or memory card because its all gone. your voicemails, and contacts (if saved on the sim) should still be there though.

im sorry but thats the only way to get it working again or send it to t-mobile and get a new one which still, the same thing happens. your better off fixing it yourself because you dont have to wait. it takes all of 5 minutes


I don't know if this applies to the Shadow, but when hard resetting my other Windows Mobile phones I had to hold the power button for only 1 and 1/2 seconds then release (the power button, keep holding the two soft keys) and wait a few more seconds for the reset process to start.

  • 0

#4
luisalbertoga

luisalbertoga

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Tmobile Shadow

I don't know if this applies to the Shadow, but when hard resetting my other Windows Mobile phones I had to hold the power button for only 1 and 1/2 seconds then release (the power button, keep holding the two soft keys) and wait a few more seconds for the reset process to start.


I have tried with different durations and I am still locked!!

Thank you very much for the advise!

Please... Anyone have any idea of what might be wrong?? I cannot believe that I can't perform a hard reset!!!!

  • 0

#5
CL6

CL6

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:T-Mobile Shadow

I am having a big problem with the shadow.

I take out the batery. When I put it in again, and turn it on, I can see it starting normally. That is the "stick together" screen, then the Windows Mobile, and then the T-mobile Shadow animated logo. Then it just stays forever like that.

After 1 hour talking to a tech guy at Tmobile, we have been able to go pass that screen, pressing the asterisk key (*) for about 1 minute (!!!). It enters into the "normal main screen". But... I have a "No service" text where it shoud say "Tmobile" and "wi-fi:on/off" and the time and date pluggin. And on the upper "status bar", I have a kind of no signal. I mean, instead of the coverage bars or the "x"... I got a circle with a crossing line from the upper right side to the lower left side.

Above the two soft buttons, I only have "Unlock" on the left one, and nothing on the right one.

I have tried to press the left soft key and then the "home" button to no good. And also sliding open and close to no good either.



I have also tried to do a hard reset. I have taken out the battery, wait for some time (+30 seconds). then pressing and holding both soft key (the ones right under the screen), I have pressed and hold the on button. It just starts normally, no hard reset screen, no nothing!!! It just gets to the animated logo "tmobile shadow" and freezes and stays like that for as long as you care (I have left it this afternoon like that for more than 2 hours!).


So I cannot do a hard reset (unless I am doing it wrong), and I cannot get to the start menu to do a hard reset via software...


Something funny! (well, kinda of!). I call my number from another phone, I can see the central click wheel light up, but I cannot get the call, no matter how many keys I try. And when it finally stops ringing and the call go into the voicemail, after I hung up the other phone, I can hear the signal for a voicemail on my shadow!!! But I cannot access it.

When the backlight goes off, I can only turn it on by pressing the left softkey (under "Unlock") or the asterisk (*). The other keys don't do anything.

I cannot even turn off the phone using the on/off button! I have to take out the battery!!!

I have tried with the sim in and out!!


Has anyone have any idea of what can be wrong????

Can it be an IMEI LOCK?
Tmobile is going to send me a new shadow for $10 plus taxes for shipping, and then I return the "useless" one... I don't like having to pay for $10 when I have done nothing wrong, just because the phone doesn't want to turn on, or work as suppoused! If it is an IMEI Lock, I can at least try to convince a Tmobile customer rep to ship express the phone at no charge! I have to wait 10 days for a new phone!!!

Thank you very much!!!

Luis


Based on my personal expericence, if you are unlucky as I am, T-Mobile USA does not guarantee IMEI unlock. A lot of people successfully unlocked their Shadow through T-Mobile. Just not me!!

  • 0

#6
Inuplaya

Inuplaya

    Newbie

  • Members
  • Pip
  • 2 posts

I am having a big problem with the shadow.

I take out the batery. When I put it in again, and turn it on, I can see it starting normally. That is the "stick together" screen, then the Windows Mobile, and then the T-mobile Shadow animated logo. Then it just stays forever like that.

After 1 hour talking to a tech guy at Tmobile, we have been able to go pass that screen, pressing the asterisk key (*) for about 1 minute (!!!). It enters into the "normal main screen". But... I have a "No service" text where it shoud say "Tmobile" and "wi-fi:on/off" and the time and date pluggin. And on the upper "status bar", I have a kind of no signal. I mean, instead of the coverage bars or the "x"... I got a circle with a crossing line from the upper right side to the lower left side.

Above the two soft buttons, I only have "Unlock" on the left one, and nothing on the right one.

I have tried to press the left soft key and then the "home" button to no good. And also sliding open and close to no good either.



I have also tried to do a hard reset. I have taken out the battery, wait for some time (+30 seconds). then pressing and holding both soft key (the ones right under the screen), I have pressed and hold the on button. It just starts normally, no hard reset screen, no nothing!!! It just gets to the animated logo "tmobile shadow" and freezes and stays like that for as long as you care (I have left it this afternoon like that for more than 2 hours!).


So I cannot do a hard reset (unless I am doing it wrong), and I cannot get to the start menu to do a hard reset via software...


Something funny! (well, kinda of!). I call my number from another phone, I can see the central click wheel light up, but I cannot get the call, no matter how many keys I try. And when it finally stops ringing and the call go into the voicemail, after I hung up the other phone, I can hear the signal for a voicemail on my shadow!!! But I cannot access it.

When the backlight goes off, I can only turn it on by pressing the left softkey (under "Unlock") or the asterisk (*). The other keys don't do anything.

I cannot even turn off the phone using the on/off button! I have to take out the battery!!!

I have tried with the sim in and out!!


Has anyone have any idea of what can be wrong????

Can it be an IMEI LOCK?
Tmobile is going to send me a new shadow for $10 plus taxes for shipping, and then I return the "useless" one... I don't like having to pay for $10 when I have done nothing wrong, just because the phone doesn't want to turn on, or work as suppoused! If it is an IMEI Lock, I can at least try to convince a Tmobile customer rep to ship express the phone at no charge! I have to wait 10 days for a new phone!!!

Thank you very much!!!

Luis


Luis, have you ever resolved this problem without a hard reset? i just took a bunch of pitures this past week and don't want to lose them. I'm wondering if there is an alternative to doing a hard reset. Please help!

Thanks,
Inuplaya

  • 0

#7
edwardb

edwardb

    Newbie

  • Members
  • Pip
  • 9 posts
go to the tmobile website and download the official updated rom for the shadow, wm 6.1

hook up your phone and run the program

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users