Jump to content


Photo

How to make Q9h NOT disconnecting on Push

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Dumdidum

Dumdidum

    Diehard

  • Members
  • PipPipPipPip
  • 380 posts
  • Gender:Male
  • Location:Bern, Switzerland
Hello

I have an Euro Q9h and I have a data package of 50MB/month.

Thats way enough for push/exchange, but my Q9h has the stupid idea that it has to disconnect every x seconds. So it is initializing a connecting for push, then it disconnects and 15 seconds later it is reconnecting.
The problem is: my provider has a 20kb min limit for every connecting. So every minute I have about 100kb! Thats stupid!

Its ok to disconnect when GPRS is not in use, but when I have push activated, it should not disconnect!!

Any Fix?

Thanks

Sven

  • 0
Dumdidum - Moderator of www.mobiledevices.ch - best german website for smartphone and pocketpc!
Homescreen Designer, Media Remote and Powerpoint Remote? => visit www.ruttensoft.com
MobileHelp - Remote Support for your Windows Mobile Device => www.mobilehelp.ch

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,227 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
You can set the data connection to persistent in the registry, don't remember off the top of my head where that lives tho!

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
AlexeyGE

AlexeyGE

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:null

Hello

I have an Euro Q9h and I have a data package of 50MB/month.

Thats way enough for push/exchange, but my Q9h has the stupid idea that it has to disconnect every x seconds. So it is initializing a connecting for push, then it disconnects and 15 seconds later it is reconnecting.
The problem is: my provider has a 20kb min limit for every connecting. So every minute I have about 100kb! Thats stupid!

Its ok to disconnect when GPRS is not in use, but when I have push activated, it should not disconnect!!

Any Fix?

Thanks

Sven


Hi,

I guess you are from Switzerland since Sunrise has exactly the same plan :) Sometimes (rarely) I have the same problem when my phone enters in connect/disconnect cycle consuming 10 Mb a night. I simply switch off push email for a night. And during the day I constantly look at my phone to see if something is wrong. If it is, I switch off and on the phone module and the problem is corrected.

  • 0

#4
Dumdidum

Dumdidum

    Diehard

  • Members
  • PipPipPipPip
  • 380 posts
  • Gender:Male
  • Location:Bern, Switzerland
Exactly, switzerland & Sunrise :-)

My phone is disconnecting all times... but I am now installing a new rom...

  • 0
Dumdidum - Moderator of www.mobiledevices.ch - best german website for smartphone and pocketpc!
Homescreen Designer, Media Remote and Powerpoint Remote? => visit www.ruttensoft.com
MobileHelp - Remote Support for your Windows Mobile Device => www.mobilehelp.ch

#5
AlexeyGE

AlexeyGE

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:null

Exactly, switzerland & Sunrise :-)

My phone is disconnecting all times... but I am now installing a new rom...



I tried to install new Rom from the official site. However, my phone says that it fails to do it. Please, let me know is you have succeeded.

  • 0

#6
Dumdidum

Dumdidum

    Diehard

  • Members
  • PipPipPipPip
  • 380 posts
  • Gender:Male
  • Location:Bern, Switzerland

I tried to install new Rom from the official site. However, my phone says that it fails to do it. Please, let me know is you have succeeded.

Did you have inserted the SIM?
You need to have your SIM in the device, else it wont install

  • 0
Dumdidum - Moderator of www.mobiledevices.ch - best german website for smartphone and pocketpc!
Homescreen Designer, Media Remote and Powerpoint Remote? => visit www.ruttensoft.com
MobileHelp - Remote Support for your Windows Mobile Device => www.mobilehelp.ch

#7
AlexeyGE

AlexeyGE

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:null

Did you have inserted the SIM?
You need to have your SIM in the device, else it wont install



Yes, sim card was there. It has stuck at 49% :)

  • 0

#8
Dumdidum

Dumdidum

    Diehard

  • Members
  • PipPipPipPip
  • 380 posts
  • Gender:Male
  • Location:Bern, Switzerland

  • 0
Dumdidum - Moderator of www.mobiledevices.ch - best german website for smartphone and pocketpc!
Homescreen Designer, Media Remote and Powerpoint Remote? => visit www.ruttensoft.com
MobileHelp - Remote Support for your Windows Mobile Device => www.mobilehelp.ch




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users