Jump to content


Photo

ROM: TLR Kaiser 3.08.02.21 WinMo 6.1 - VF ROM / Radio, HTC OEM + CF 3.5 + more

- - - - -

  • This topic is locked This topic is locked
333 replies to this topic

#241
Starscreamer

Starscreamer

    Newbie

  • Members
  • Pip
  • 17 posts
  • Location:Seaham
  • Devices:T-Mobile Vario III

That's not the ROM I suspect!

P


Actually, I think it is charging! As I had the thing on all day and then picked it up to go home and it was at 96% power. I think that the battery charging icon is not working on the phone. I was used to that being on when the thing was charging from USB.

Skype still don't work though :D

  • 0

#242
RSVRover

RSVRover

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Tytn II
Superb ROM, but I've come across one problem that may be applicable to other (or all) WM6.1 ROMs.
Memory-map doesn't want to start any more. It locks everything up needing a soft reset to fix. This has been mentioned by someone else over at XDA-developers but without any follow-up. So I'll ask here as well. Has anyone else had the problem? Anyone else not had the problem?

RSVRover

  • 0

#243
Cjay

Cjay

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:MDA Vario III

Memory-map doesn't want to start any more.


Which Memory Map program? Maybe there are different MM offerings available - I have Memory-Map OS Edition Version 5.1.3 running fine with this ROM. Only problem is you can't export the whole map region file as the file size is too big. Zooming out and then exporting the visible section works fine.

Cjay.

  • 0

#244
RSVRover

RSVRover

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Tytn II

Which Memory Map program? Maybe there are different MM offerings available - I have Memory-Map OS Edition Version 5.1.3 running fine with this ROM. Only problem is you can't export the whole map region file as the file size is too big. Zooming out and then exporting the visible section works fine.

Cjay.



thanks for the reply.
I have MM OS Edition version 5.0.0. I'll look into updating it.

RSVRover

  • 0

#245
TheLoanRanger

TheLoanRanger

    Regular

  • Members
  • PipPip
  • 54 posts
  • Devices:HTC TyTN II
Fixed main download in first post, apologies!

New ROM coming soon with UC + AppToDate...

  • 0

#246
M_Taylor40

M_Taylor40

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Durham, England
  • Devices:Vario 3
Hey TRL,
was starting to wonder wer u got to lol.
Just wondering what WM6.1 build u will be using for the upcomin ROM?
Thanks alot for the great work!
M_Taylor40

  • 0

#247
Dinkens

Dinkens

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:cingular 8525
Hey I am having problem with my Google Map, I'm unable to use it no more gettng a data connection error. I am able to send and receive txt and use the web but I can't view maps on google. Does anyone know why this is happening, or have a better free nav app I can use?

2nd question: After downloading the Kaiser 6.1 which so far is superb, I am unable to delete items in the WIndows folder. Everything is lock. I installed couple of TSK files and ringtones but when I try to remove it from the explorer windows from PC or PDA I get the same error. any advise?

  • 0

#248
Dinkens

Dinkens

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:cingular 8525
My Data connection is not working properly. I don't have the 3g functionality.

  • 0

#249
lewis.curley

lewis.curley

    Regular

  • Members
  • PipPip
  • 58 posts

I've been running this ROM for a few weeks now with no major problems. The only issue I have (and may not be ROM related), is that about once a week, my e-mail account fails to send e-mail (I'm using smtp.t-email.co.uk as my outgoing server). A soft-reset will not fix it, but deleting the account and re-adding it (with exactly the same settings!), fixes it.

Anyone else noticed this? Explanation? It's a bit of a pain.


Also getting this problem using smtp.gmail.com (tried other smtp servers aswell) as you said removing and recreating account fixes it but obviously not an ideal solution, anyone got any better work around / reg fixes?

  • 0

#250
shootydogthing

shootydogthing

    Diehard

  • Members
  • PipPipPipPip
  • 313 posts
  • Location:Edinburgh
  • Devices:MDA Vario III
Ahh! Just happened to me. off to readd now :D


EDIT:

Hmm. Doesn't seem to have fixed it.

anyone know what might be wrong...

it's connecting to download messages, it just won't send. I'm using smtp.t-mobile.net... On T-Mobile. This used to work fine, yes I am sending over the network not WiFi...

I'll try swapping it to the virgin one and sending it via wifi... Works perfectly. Changing back now.

Now it won't send OR receive.

Delete and readd again...

Nope, no dice.

And again

Nope...

It doesn't seem to want to do emails at all now :(

Any suggestions?

EDIT:
Ok, i came back and it wouldn't work, tried again and it started working... went to set the SMTP to the t-mobile one and Wham! it stops wanting to connect. Set the SMTP back to the Virgin one... and still nothing works...

WTF?

Edited by shootydogthing, 22 April 2008 - 06:13 PM.

  • 0

#251
Dinkens

Dinkens

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:cingular 8525
It appears to be with the radio Rom. The radio rom is not allowing the 3g functionality. I mean it works good for me but is just weird with the data connection. I cant get emails but I can get txt and surf the web fine. I can't use google map or msnbc or windows mobile live update.. very strange.. I have the H icon, I use to have 3G... I am using the Tilt. Any idea? is 3g the same as with the H...

  • 0

#252
shootydogthing

shootydogthing

    Diehard

  • Members
  • PipPipPipPip
  • 313 posts
  • Location:Edinburgh
  • Devices:MDA Vario III
I can do everything except emails :D

I guess that once the new ROM is done I'll be flashing to that, seeing as all I can think of to do is hard reset, and I may as well get the new ROM too.

I guess I'll have to get used to checking my email on my PC again...

  • 0

#253
Dinkens

Dinkens

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:cingular 8525

I can do everything except emails :D

I guess that once the new ROM is done I'll be flashing to that, seeing as all I can think of to do is hard reset, and I may as well get the new ROM too.

I guess I'll have to get used to checking my email on my PC again...



Hey guess what great news.....http://www.htc.com/us/faq_product.aspx.. Hey I surfed the HTC website and you could undo the changes by re-downloading the old OS. I will try it tonite and redo the hard spl again. Is so much cool stuff to do...

  • 0

#254
loustylez

loustylez

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:ATT Tilt
I'm having some troubles with the phone not coming out of sleep mode.

I'd like to flash back to the factory ATT rom, is there any way to do that?

#edit: jeez, just as i'm sitting here using the computer i hear the phone vibrate. i look over and it's randomly restarting itself for no reason. i JUST messed with it and there are no programs running. i can't have this. i'd really prefer to go back to the ATT rom and just install HTC home and stuff again on top of it.

Edited by loustylez, 23 April 2008 - 04:43 AM.

  • 0

#255
shootydogthing

shootydogthing

    Diehard

  • Members
  • PipPipPipPip
  • 313 posts
  • Location:Edinburgh
  • Devices:MDA Vario III
unlucky there :(

you can certainly go back IF you can find the ROM on the interwebs.

update on my situation, went to bed last night, checked it just before as usual and I had another email!

so I changed the settings again and it seemed to stop working, hopefully it'l pull that trick a second time and start working again.

  • 0

#256
Dinkens

Dinkens

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:cingular 8525

I'm having some troubles with the phone not coming out of sleep mode.

I'd like to flash back to the factory ATT rom, is there any way to do that?

#edit: jeez, just as i'm sitting here using the computer i hear the phone vibrate. i look over and it's randomly restarting itself for no reason. i JUST messed with it and there are no programs running. i can't have this. i'd really prefer to go back to the ATT rom and just install HTC home and stuff again on top of it.



Hey I went to the factory system and I was able to upload the factory ROM with no problem... You can also wipe the rom from scratch by going to Settings>clear Storage> they will be a box to check... once you check that it will wipe out and hard reset your device to whatever rom you have...
****Hard reset will not reset the factory rom, just the the default ROM... To get the factory ROM go to the web link I provided above.

Kaiser 6.1. is great but is just lil' minor things that still needs to be fix.... I'm currently using the Ifonz model from XDA after I re-installed the Factory ROM of my HTC... And GUYS IT IS SUPERB.......... I LOVE IT.... I spent almost 6 hours yesterday reading and trying to figure this out...... But, is so much and so cool, and so exciting 6 hours felt like 1 hour....This is an Iphone look alike OS, the best part about it is a program so you can view both your original OS and the Ifonz OS... try it out.. YOu don't have to worry about flash and hardspl and system getting corrupted....... Once the Kaiser 6.1. radio is adjusted I will upgrade and have one of the BEST PHONE IN THE WORLD............I"M WILL TAKE OVER THE WORLD MHHHUUUUAAA MHHHHUUAAA LOL...... I'm just really amaze with Modaco and XDA... I will start donating next week you guys have me leaving my school work behind and staying home trying to hook up this phone... I love you guys lol...... I'm a newbie, but I pick up real quick.... The only way that's possible is REEADDDDDDDDDDDDDD>>> RRRREEEADD, DOWNLOAD...... READ everything before you attempt... RESEARCHHH>>> GOOGLLLEE your best friend, USE IT.. IT WON"T HURT YOU, it will only HELP YOU>>> GOOOOOGLLLLLEE>>>> GOOOOGLLLLE>>>>>GOOOOOGLLLLLE>>>> LMAO.

http://forum.xda-dev...ad.php?t=369241 this is the link.....

  • 0

#257
shootydogthing

shootydogthing

    Diehard

  • Members
  • PipPipPipPip
  • 313 posts
  • Location:Edinburgh
  • Devices:MDA Vario III
Hmm.

My phone is being odd, it had received a couple of mails but wouldn't receive on command... but then it worked

Unfortunately, I tried to send a mail and it broke again :D

  • 0

#258
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,369 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Just to reiterate, i've been using TLR's rom with no issues whatsoever! (T-Mo UK)

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#259
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton

Just to reiterate, i've been using TLR's rom with no issues whatsoever! (T-Mo UK)


Including 3G/HSDPCA?

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#260
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,369 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Yeah...

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users