Jump to content


Photo

problem with setting up exchange server

- - - - -

  • Please log in to reply
6 replies to this topic

#1
jlwood

jlwood

    Newbie

  • Members
  • Pip
  • 7 posts
Hi
I have a Moto Q9h
And I have a problem trying to get my phone to work on the email exchange server at work. I have downloaded to the phone a certificate from work. But when I have SSL ticked and synchronise I get a massage on the phone
Security certificate on the server is not valid Support code 0x80072F0D

When I have SSL unticked I get a massage on the phone when I synchronise
The server you are synchronizing with is not an exchange sever, or is running incompatible software support code 0x85030022

Can anyone tell me what is wrong?
Thanks
John




Edited by jlwood, 04 March 2008 - 11:19 AM.

  • 0

#2
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
Wrong certiticate is most likely.

Or you have entered the FQDN (the correct external URL for your server - usually the owa address) wrongly.

  • 0
Touch HD runnign Dutty's latest rom

#3
jlwood

jlwood

    Newbie

  • Members
  • Pip
  • 7 posts
Hi I have downloaded Emoze on to my phone. And it works like a charm. I came synchronize everything from my outlook at work. So if anyone is having a problem with synchronize. I recommend you to download Emoze
Thanks
John

  • 0

#4
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
I never like the idea of using 3rd party software when what you have should work without it.
Personally I would have just sorted out the certificate error. How did you download the cert?

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#5
jlwood

jlwood

    Newbie

  • Members
  • Pip
  • 7 posts
Hi
With or without a certificate. When I try to synchronize the phone with the program that comes with the phone, it do’s not work. But with Emoze I just put it on my phone. Put in the settings for the exchange at work and it worked.
Thanks
John

  • 0

#6
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
I had a similar problem when I had a wrong certificate, like I sy, I'd rather sort the problem than use another program.
But so long as it's working for you then all is well. And it could be of use to others, so good find!

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#7
djphaze

djphaze

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:i-mate SP5

I had a similar problem when I had a wrong certificate, like I sy, I'd rather sort the problem than use another program.
But so long as it's working for you then all is well. And it could be of use to others, so good find!


I had a similar problem here, and resvoled it sucessfully.

The answer is that you need to purchase an SSL certificate from a trusted certificate authority.
I bought one from GlobalSign and since having that it has worked fine.
It is to do with the handset only accepting certificates from certain CAs

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users