Jump to content


Photo

GPRS Problems - please help!

- - - - -

  • Please log in to reply
2 replies to this topic

#1
marc112

marc112

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:HTC Hero
My Touch (gsm version, provider KPN in The Netherlands, original ROM) regularly loses GPRS connectivity. This seems to happen after I've made a voice call: I see both the big G and the small G (above the field strenght indicator) icons, so the connection seems to be there. Yet, no data traffic possible (browsing, Accu Wheather, etc.). When I press the big G and select 'disconnect' in the bubble that pops up, the small G still shows! When I press the big G again, the bubble says; 'there are currently no data sessions active, etc.' If I go to the Comm Mgr, the Data Connection is BLUE, so the Comm Mgr also thinks that there is still a GPRS connection! If I press the blue Data Connection icon, the busy icon shows for some seconds and then: still BLUE! Only after pressing the Data Connection a two or even three times (each time followed by a couple of seconds 'busy icon'), it is greyed out and the antenna icon appears again instead of the small G. Very strange and this is really driving me nuts :D

After a soft reset or power down/up, everything works ok: I can connect and disconnect GPRS via one click in the 'disconnect' bubble or Comm Mgr. And it goes wrong again after a gsm voice call...

Some other strange things happen that are probably related to this: sometimes when a GPRS connection is set up, inmediately after the 'Connecting to GPRS internet' bubble a second bubble shows: 'Connecting to GPRS MMS' (!!). And this connection of course doesn't work, as my GPRS MMS is configured NOT to access the internet.

Lastly, sometimes when a GPRS connection is started, I get an empty 'logon to server' screen, for entering user name, password, etc. If I press 'OK' (without entering anything else), the logon process continues and the connection is established. All field should be empty for my provider, I have no clue why my Touch sometimes halts at this logon screen!

Has anybody else had similar problems and have you found a solution to this?

I'd highly appreciate any help on this from you!!!

Thanks,

marc112

  • 0

#2
sjeemsnl

sjeemsnl

    Newbie

  • Members
  • Pip
  • 15 posts
  • Gender:Male
  • Location:Netherlands
  • Devices:HTC Touch, Qtek 9090
allmost same problem over here (using hi (=kpn))
all the symptoms except for the mms one..
and Im not sure if its only after a voice call...
apart from not being able to use data connection you might allso find you are unreachable by phone like me..
Have you had this too?
I have not found a solution other than flight mode/reset and dont think kpn helpdesk is capable..
hope you will find a solution and will post it here.. Ive just learned to live with it.. but would love a solution..

kind regards,
James van der Veen

My Touch (gsm version, provider KPN in The Netherlands, original ROM) regularly loses GPRS connectivity. This seems to happen after I've made a voice call: I see both the big G and the small G (above the field strenght indicator) icons, so the connection seems to be there. Yet, no data traffic possible (browsing, Accu Wheather, etc.). When I press the big G and select 'disconnect' in the bubble that pops up, the small G still shows! When I press the big G again, the bubble says; 'there are currently no data sessions active, etc.' If I go to the Comm Mgr, the Data Connection is BLUE, so the Comm Mgr also thinks that there is still a GPRS connection! If I press the blue Data Connection icon, the busy icon shows for some seconds and then: still BLUE! Only after pressing the Data Connection a two or even three times (each time followed by a couple of seconds 'busy icon'), it is greyed out and the antenna icon appears again instead of the small G. Very strange and this is really driving me nuts :D

After a soft reset or power down/up, everything works ok: I can connect and disconnect GPRS via one click in the 'disconnect' bubble or Comm Mgr. And it goes wrong again after a gsm voice call...

Some other strange things happen that are probably related to this: sometimes when a GPRS connection is set up, inmediately after the 'Connecting to GPRS internet' bubble a second bubble shows: 'Connecting to GPRS MMS' (!!). And this connection of course doesn't work, as my GPRS MMS is configured NOT to access the internet.

Lastly, sometimes when a GPRS connection is started, I get an empty 'logon to server' screen, for entering user name, password, etc. If I press 'OK' (without entering anything else), the logon process continues and the connection is established. All field should be empty for my provider, I have no clue why my Touch sometimes halts at this logon screen!

Has anybody else had similar problems and have you found a solution to this?

I'd highly appreciate any help on this from you!!!

Thanks,

marc112


  • 0

#3
marc112

marc112

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:HTC Hero
At least it is good to know that I'm not the only one with this problem.. I also asked around on the xda-developers forum: one more reaction with similar problems
http://forum.xda-dev...ad.php?t=377962

The three of us have in common that we have KPN as provider, could well be that there is something in their network settings that upsets our Touches. Hmmm... I suppose it is worth to try and get in contact with a 3rd line technician, I agree with you that the regular helpdesk is of no use at all for this.

Have had an occasional missed phone call with the Touch on standby and GPRS connection up. Strange thing is that I got a notification of the missed call inmediately after the call. The notification did wake up the Touch, but the call itself not! :D

I have been looking to find a pattern in the GPRS problems; I am pretty certain that a voice call (or sms?) play a role in losing my GPRS. Without these, I have not yet lost connectivity and also no problems with manually disconnecting and reconnecting (I think..).

marc112


allmost same problem over here (using hi (=kpn))
all the symptoms except for the mms one..
and Im not sure if its only after a voice call...
apart from not being able to use data connection you might allso find you are unreachable by phone like me..
Have you had this too?
I have not found a solution other than flight mode/reset and dont think kpn helpdesk is capable..
hope you will find a solution and will post it here.. Ive just learned to live with it.. but would love a solution..

kind regards,
James van der Veen


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users