Jump to content


Photo

Camera shutter noise.

- - - - -

  • Please log in to reply
11 replies to this topic

#1
Laser_iCE

Laser_iCE

    Diehard

  • Members
  • PipPipPipPip
  • 427 posts
  • Location:Brisbane AU
  • Devices:HTC Touch Dual (P5500)
All jokes aside, it's a pain in the ass when I want to take a photo in a relatively quiet enivornment and I have a shutter that's loud enough to wake my dad (he's a heavy sleeper!). I figured it's obviously to take away from people taking candid photos without the person knowing, but still, when I want to take a photo at night or even one of myself or with a friend, it's just too loud. Fair enough if I was in the mosh at a concert but even then it might put the singer off.

Point is, is there any way to at the least turn it down (even when it's on silent, it's no different) or better yet, get rid of it all together? Otherwise I'll never ride public transport ever again.

The end.

  • 0

Posted Image
MSN: gman ## at ## live.com


#2
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,636 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
On my Ameo it's the Spanner Icon and second item down is 'Shutter Sound' which can be turned off.

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#3
Laser_iCE

Laser_iCE

    Diehard

  • Members
  • PipPipPipPip
  • 427 posts
  • Location:Brisbane AU
  • Devices:HTC Touch Dual (P5500)
Cheers Confucious, but unfortunately I don't have the spanner icon, and I've checked all through the settings and I can't find a thing. The reason I think it's deliberate is because even on vibrate/off, it's still loud :D

  • 0

Posted Image
MSN: gman ## at ## live.com


#4
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,636 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
Maybe it is deliberate then - a few perverts ruin things for everyone else. Shame, but I suppose if it makes it more difficult for perverts it's worth it.

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#5
Laser_iCE

Laser_iCE

    Diehard

  • Members
  • PipPipPipPip
  • 427 posts
  • Location:Brisbane AU
  • Devices:HTC Touch Dual (P5500)
Ah well, cheers anyway. I'll just use CoolCamera or something similar instead if it works :D

EDIT: Also, I just remembered. The perfect example of how inconvenient and loud it is, is that I was taking some photos of my dog in the back yard this afternoon and my next door neighbour came out of their house wondering what the "drilling" (focus) noise was.

Edited by Laser_iCE, 27 March 2008 - 08:26 AM.

  • 0

Posted Image
MSN: gman ## at ## live.com


#6
SMYKUL

SMYKUL

    .net Junkie

  • Members
  • PipPip
  • 106 posts
  • Location:Birmingham
  • Devices:SPV C600 | HTC Niki
You can turn off the shutter sound.

From the HTC camera screen(not the album) press the button on the bottom right of the screen(Looks like 3 full stops on top of each other with 3 underscores by their side). This is the settings dialogue, there are two tabs, press right on the keypad to change to the second tab and shutter sound is the second option :-)

Just to clarify, the settings button is located on the dark grey bar at the bottom of the screen on the far right. The button on the left of this bar opens the album(the button shaped like a "play" symbol) and the button in the middle shows the quick options panel.

Hope this helps ;-)

Edited by SMYKUL, 31 March 2008 - 03:09 PM.

  • 0

#7
Laser_iCE

Laser_iCE

    Diehard

  • Members
  • PipPipPipPip
  • 427 posts
  • Location:Brisbane AU
  • Devices:HTC Touch Dual (P5500)
Thanks for the reply, but unfortunately, I definitely do not have anything in my settings. In the second tab (Advanced) in my camera settings I have the following options in the following order:

Capture Format (JPEG)
Shoot Option (Full Press)
Grid (Off)
Keep Backlight (On)
Review Duration (10 Seconds)
Flicker Adjustment (Auto)
Preix (Default)
Counter (75)
Image Properties
Help
About

For some reason I don't have the option. It's a HTC Touch Dual P5somethingarather, you know the one, with the two press qwerty style keyboard. It's a Telstra rebranded phone so perhaps its a setting on their behalf? Time for a hard reset I think! Not purely for the noise, but I think it's just getting towards that time :D

  • 0

Posted Image
MSN: gman ## at ## live.com


#8
nuttyphilt

nuttyphilt

    Enthusiast

  • Members
  • PipPipPip
  • 188 posts
  • Devices:iPhone 3GS 32GB, T-Mo Pulse
I think it's probably a local legal requirement that you can't turn off the shutter sound - I've read about that somewhere else. Probably the only way to get round it is to flash a different ROM onto it, thereby voiding your warranty and with all the usual risks....

  • 0

#9
Laser_iCE

Laser_iCE

    Diehard

  • Members
  • PipPipPipPip
  • 427 posts
  • Location:Brisbane AU
  • Devices:HTC Touch Dual (P5500)

I think it's probably a local legal requirement that you can't turn off the shutter sound - I've read about that somewhere else. Probably the only way to get round it is to flash a different ROM onto it, thereby voiding your warranty and with all the usual risks....


Fair dinkum? That'd make sense. Hmmm, I hope it isn't attached to the button directly, as I still haven't tried it with different software yet, but when I get around to it I'll post and tell how it goes :D

  • 0

Posted Image
MSN: gman ## at ## live.com


#10
bigmak

bigmak

    Regular

  • Members
  • PipPip
  • 64 posts
  • Location:Bern, Switzerland
  • Devices:Samsung SGH-i600
there was the same on my Samsung SGH-i320. I found somewhere the hint to visit the registry and somehow tell the phone not to use a sound. I'm sorry for not being more specific but I just can't remember where I found it or how it worked. It's some time ago.

  • 0
Motorola StarTAC - Panasonic GD90 - Nokia 8210 (3 times broken...) - Nokia 6210 (2 times broken) - Ericsson T68 - SonyEricsson T68i - SonyEricsson T610 - Nokia 7600 (back to T610 after a month) - SPV e200 - C500 - C550 - SonyEricsson K750i - Qtek 8310 - Samsung SGH-i320 - Samsung SGH-i600 and Neonode N2

#11
Laser_iCE

Laser_iCE

    Diehard

  • Members
  • PipPipPipPip
  • 427 posts
  • Location:Brisbane AU
  • Devices:HTC Touch Dual (P5500)

there was the same on my Samsung SGH-i320. I found somewhere the hint to visit the registry and somehow tell the phone not to use a sound. I'm sorry for not being more specific but I just can't remember where I found it or how it worked. It's some time ago.


Ahhh, smart thinking. It'll have to be under something generic in there, I'll have a look through it this weekend when I get around to installing some software onto it :D Cheers for the idea.

  • 0

Posted Image
MSN: gman ## at ## live.com


#12
Griff_FFOC

Griff_FFOC

    Addict

  • Members
  • PipPipPipPipPip
  • 501 posts
  • Location:Sunderland
  • Devices:SPV C600/E650
or is there a way to replace the sound file with a 'quiet' sound file?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users