Jump to content


Photo

iPaq 614c Bluetooth Headset problem

- - - - -

  • Please log in to reply
1 reply to this topic

#1
everton2004

everton2004

    Diehard

  • Members
  • PipPipPipPip
  • 375 posts
  • Location:Merseyside, UK.
  • Devices:Xperia X1 (WinMo 6.5)
Hi all,

Just got one of the bargain Jabra BT320s headsets from Orange. I can pair it with my iPaq however, I only get 'Hands-Free' listed as available profiles. I cannot enable 'Wireless Stereo' (option is greyed out). Any ideas what the problem could be?

  • 0
Gadgets:

SonyEricsson Xperia, HP iPaq 614c, MDA Vario II, Moto MPX220


#2
everton2004

everton2004

    Diehard

  • Members
  • PipPipPipPip
  • 375 posts
  • Location:Merseyside, UK.
  • Devices:Xperia X1 (WinMo 6.5)

Hi all,

Just got one of the bargain Jabra BT320s headsets from Orange. I can pair it with my iPaq however, I only get 'Hands-Free' listed as available profiles. I cannot enable 'Wireless Stereo' (option is greyed out). Any ideas what the problem could be?


Problem solved! :D

All I did was reset the BT320s (switch off the BT320s then connect the charger and leave for 3-5 seconds then unplug - do this three times and bingo), then delete the pairing on the iPag then re-pair the BT320s with the iPaq. And as if by magic both Hands-Free and Wireless Stereo profiles. Hoorah!

Works brilliantly - sound quality top notch with my Sennheiser headphones and can even put the phone into standby and control all the music functions with the headset. Best £9.95 ever spent! Now for a nice big SDHC card to fill with music! :(

  • 0
Gadgets:

SonyEricsson Xperia, HP iPaq 614c, MDA Vario II, Moto MPX220





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users