Jump to content


Photo

Help! Green LED on boot and no SD card

- - - - -

  • Please log in to reply
No replies to this topic

#1
T39andcounting

T39andcounting

    Enthusiast

  • Members
  • PipPipPip
  • 176 posts
  • Gender:Male
  • Location:Whitstable, UK
  • Devices:Galaxy Nexus on Orange
  • Twitter:@thegovier
Help!

I had to reset my M3100 yesterday after it crashed in TomTom. When it started up it sent to the SSPL boot loader screen and sat there. Nothing would make it continue. I took the battery out for 5 minutes then tried again and it booted up, but won't see my SD card... in the Memory app it says 'Not Installed'.

Since then I've reformatted the card using FAT on my PC, but no joy, (the pc can read it fine). It also keeps going to the SSPL screen when I reboot. I tried flashing it to WM6 (was on WM5 previously) but that's not made any difference. I've also noticed, when it does boot up the green LED is solid for the first 10 seconds, which I guess may be a signal that there's a hardware issue?!

Problem is, I'm currently in the US and need the SD card so TomTom will work and I can get around! If I was in the UK I'd just call Orange and get the phone replaced, :-( . Can anyone help???

Thanks!

Robert

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users