Jump to content


Photo

SMS Notification

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Griff_FFOC

Griff_FFOC

    Addict

  • Members
  • PipPipPipPipPip
  • 501 posts
  • Location:Sunderland
  • Devices:SPV C600/E650
If this is an obvious question, apologies, but having used smartphones previously, i'm not up-to-speed on Mobile Professional yet. :D

When you recieve an SMS the notification bubble appears with a preview of the message. Is there any way to stop this bubble from displaying a preview of the message, and just have the notification?

Ta

Griff

  • 0

#2
ghozd

ghozd

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Sittard
Start -> Settings -> Personal -> Sounds & Notifications. Tab Notifications.

On event select Messaging: New text Message
Disble "Display message on screen"

  • 0

#3
Griff_FFOC

Griff_FFOC

    Addict

  • Members
  • PipPipPipPipPip
  • 501 posts
  • Location:Sunderland
  • Devices:SPV C600/E650

Start -> Settings -> Personal -> Sounds & Notifications. Tab Notifications.

On event select Messaging: New text Message
Disble "Display message on screen"


Excellent, thanks ghozd :D

I'd missed the "Notifications" tab so missed the whole "Event" drop down box and it's settings.

  • 0

#4
ghozd

ghozd

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male
  • Location:Sittard
Glad to help you..

:D

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users