Jump to content


Photo

Standard alarm on the Touch Dual

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Griff_FFOC

Griff_FFOC

    Addict

  • Members
  • PipPipPipPipPip
  • 501 posts
  • Location:Sunderland
  • Devices:SPV C600/E650
After setting the standard alarm and leaving the settings as default (repeat, default tone etc);

When the alarm goes off it seems to play the default tone, which lasts about 3 seconds, and then pause for 15 seconds, before playing the tone again.
Then another pause of 15 seconds, then tone etc.

My E650 used to repeat the same tone but without any pauses.

Is this how the alarm on the Touch Dual is meant to work, i.e. with the long pauses between tones, or is something wrong?

The alarm is fairly pointless if it's not going to go constantly.

Ta

Griff

  • 0

#2
Griff_FFOC

Griff_FFOC

    Addict

  • Members
  • PipPipPipPipPip
  • 501 posts
  • Location:Sunderland
  • Devices:SPV C600/E650
115 views and not one can check the alarm for me :( :D

I'll try a longer tone and see how that goes.

  • 0

#3
chazdent

chazdent

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:HTC Touch Dual
Yeah that is the standard behaviour. It's the same on mine, and was on my old Wizard too. I'd think a longer tone would do it, or modify the tone you use on your pc to loop then use that.

  • 0

#4
Griff_FFOC

Griff_FFOC

    Addict

  • Members
  • PipPipPipPipPip
  • 501 posts
  • Location:Sunderland
  • Devices:SPV C600/E650
Cheers Chaz. Seems an odd behaviour. Think i'll do a you say. The Touch Dual isn't the loudest phone i've heard so think i'll pick a loud tone too. :D

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users