Jump to content


Photo

Reminders one hour late on my phone if I enter them on my laptop

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Dr Who

Dr Who

    Timelord

  • Members
  • PipPipPipPipPipPip
  • 1,987 posts
  • Location:Gallifrey
I am syncing my Vario II to Outlook 2007 in Vista. If I put an appointment in Outlook 2007 and sync it, my reminder is an hour late. I am pretty sure this is a daylight saving issue but I am on DST (daylight saving time) in Vista and I can't find the setting on my phone. I do remember that I had to leave my phone on as an alarm over the change and I didn't get a message, and I suspect I might have manually changed the time. Its annoying me, and those I say I will meet.

  • 0

#2
WearTheFoxHat

WearTheFoxHat

    I've gone all droid!

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,215 posts
  • Gender:Male
  • Location:Right Here, Right Now!
  • Devices:Nexus 5, Moto XOOM 3G
  • Twitter:@TomJJarvis
Like you say, it's likely to be a time zone issue.

Vista ... need to check your timezone. Click clock in taskbar, then click on "change date and time settings" ... That will show the Timezone you are in on Vista.

Outlook ... Tools, Options, Calendar Options, Timezone ... will show you the configured Timezone for outlook.

Pocket PC ... Start, Settings, System Tab, Clocks and Alarms. Check Home is set to same timezone.

If all those match ... then Im not sure where your problem lies.

hth

  • 0
Orange regrets to inform you that their network will be going down in 1 hours time for all users apart from yourself. This is because nothing would go down on you, not even a network!

#3
Dr Who

Dr Who

    Timelord

  • Members
  • PipPipPipPipPipPip
  • 1,987 posts
  • Location:Gallifrey

Like you say, it's likely to be a time zone issue.

Vista ... need to check your timezone. Click clock in taskbar, then click on "change date and time settings" ... That will show the Timezone you are in on Vista.

Outlook ... Tools, Options, Calendar Options, Timezone ... will show you the configured Timezone for outlook.

Pocket PC ... Start, Settings, System Tab, Clocks and Alarms. Check Home is set to same timezone.

If all those match ... then Im not sure where your problem lies.

hth


Yup, all configured as it should be - Vista, Outlook and the phone all show GMT, with daylight saving ticked in Vista and Outlook. I am using Pocket Informant - maybe there is an additional setting in that?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users