Jump to content


Photo

International Roaming

- - - - -

  • Please log in to reply
2 replies to this topic

#1
gpshunter

gpshunter

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Q9H
I have an AT&T Q9H and got it unlocked...
I am using it fine on T-Mobile in USA for Voice, GPRS and SMS.
But it will not recognize any foreign (outside USA) networks...in any country.
If I use the same T-Mobile SIM card on another phone, like RAZR, it works in the foreign networks (so it is not the SIM card or T-Mo Service).
What's going on here ? Do I have to do something in my Q9H Registry or some thing ?
Thanks !

  • 0

#2
gpshunter

gpshunter

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Q9H

I have an AT&T Q9H and got it unlocked...
I am using it fine on T-Mobile in USA for Voice, GPRS and SMS.
But it will not recognize any foreign (outside USA) networks...in any country.
If I use the same T-Mobile SIM card on another phone, like RAZR, it works in the foreign networks (so it is not the SIM card or T-Mo Service).
What's going on here ? Do I have to do something in my Q9H Registry or some thing ?
Thanks !


I found the answer, and it worked beautifully, at: http://www.everythin...tion-14506.html


1. Go to Home Screen
2. Type *#1546792*#

3. You will see new screen that indicates that Band Selection was enabled (in Settings->Phone-->Networks)
4. Now you can go to Settings/Phone/Network/Band Selection

Select "Automatic" OR Choose a specific band, if you know the band that is deployed in the country you are in...and that did it.

  • 0

#3
ninjaap

ninjaap

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:motorola q9h

I found the answer, and it worked beautifully, at: http://www.everythin...tion-14506.html


1. Go to Home Screen
2. Type *#1546792*#

3. You will see new screen that indicates that Band Selection was enabled (in Settings->Phone-->Networks)
4. Now you can go to Settings/Phone/Network/Band Selection

Select "Automatic" OR Choose a specific band, if you know the band that is deployed in the country you are in...and that did it.


I find it strange that you had to revert your band selection to automtic. because it is set to that by default. Unless your phone is used and it has gone through the band selection before.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users