Jump to content


Photo

Bluetooth save to Storagecard

- - - - -

  • Please log in to reply
9 replies to this topic

#1
raalterjeroen

raalterjeroen

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC S710 (Vox)
Hi,

i want my Vox to save to the storage card when i recieve something from somebody else by bluetooth
i already tried moBlue v2.1, I can install it but the pogram is not working...

is there somebody who knows a Solution? (even when i have to go in the registry, I just want it to work)

Thanks and kind regards, Jeroen

Edited by raalterjeroen, 12 June 2008 - 07:57 AM.

  • 0

#2
raalterjeroen

raalterjeroen

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC S710 (Vox)
Does nobody knows?... :D

Damn... <_< I'll just wait...

Edited by raalterjeroen, 26 June 2008 - 07:09 AM.

  • 0

#3
dheerajk27

dheerajk27

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:HTC S710 (VOX), HP IPAQ 512

Does nobody knows?... :D

Damn... <_< I'll just wait...


moBlue application is the answer for you.

Install the application. Then change the entry in the config file (in the application folder) to /Storage Card/My Documents/. You are done.

  • 0

#4
raalterjeroen

raalterjeroen

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC S710 (Vox)

moBlue application is the answer for you.

Install the application. Then change the entry in the config file (in the application folder) to /Storage Card/My Documents/. You are done.


I searched a little bit further and i found:Moblue Save to Storagecard
and the only thing I forgot is line 3. Uncheck the box "Recive incoming beams" under Settings > Conections

Thanks ... and sorry for being SO stupid :D :o :(
I have to learn to READ .... LOL

Edited by raalterjeroen, 30 June 2008 - 08:57 AM.

  • 0

#5
owziee

owziee

    Regular

  • Members
  • PipPip
  • 55 posts
  • Location:Sweden
  • Devices:HTC S710
No extra app is needed for this, you can specify in bluetooth settings and change your default (shared bt folder) to a custom folder on storage card. Works fine for me. Check the manual if you can't find the setting. Every file I send to my device via bt now goes to that folder I've specified on storage card.

Cheers...

  • 0

#6
hawaii

hawaii

    Newbie

  • Members
  • Pip
  • 13 posts
Settings=>Control Panel=>Connections=>Bluetooth=>FTP; You should have an "Enable File Sharing" and a folder you can set.

  • 0

#7
dheerajk27

dheerajk27

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:HTC S710 (VOX), HP IPAQ 512

Settings=>Control Panel=>Connections=>Bluetooth=>FTP; You should have an "Enable File Sharing" and a folder you can set.


Thank you to both owziee and hawaii. Never knew abt this.

Edited by dheerajk27, 04 July 2008 - 06:42 AM.

  • 0

#8
wright8

wright8

    Newbie

  • Members
  • Pip
  • 44 posts
  • Devices:1900 omnia
didnt work for me, i changed to storage card but it keeps saving to my documents. the thing is it still says storage card.

any help

  • 0

#9
raalterjeroen

raalterjeroen

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC S710 (Vox)
have tried this?...

Uncheck the box "Recive incoming beams" under Settings > Conections

didnt work for me, i changed to storage card but it keeps saving to my documents. the thing is it still says storage card.

any help


  • 0

#10
wright8

wright8

    Newbie

  • Members
  • Pip
  • 44 posts
  • Devices:1900 omnia

have tried this?...

Uncheck the box "Recive incoming beams" under Settings > Conections


not sure what you mean, i done what you said but then i cant get anything from bluetooth, everything people try and send me comes up as failed.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users