Jump to content


Photo

Contacts Sync issue

- - - - -

  • Please log in to reply
1 reply to this topic

#1
mytos232

mytos232

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Moto Q
Im currently having a problem where not all of my contacts will sync from outlook into the motoq. If i put the contact into the Q it will sync to outlook, but if I put a number into outlook its about 50/50 for it to sync back to the phone.

Im running with all possible updates, and here are the third party programs Ive got installed

palringo
resco explorer
resco ftp
resco registry
facade
sprite backup
tcpmp

any suggestions?

  • 0

#2
mytos232

mytos232

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Moto Q

Im currently having a problem where not all of my contacts will sync from outlook into the motoq. If i put the contact into the Q it will sync to outlook, but if I put a number into outlook its about 50/50 for it to sync back to the phone.

Im running with all possible updates, and here are the third party programs Ive got installed

palringo
resco explorer
resco ftp
resco registry
facade
sprite backup
tcpmp

any suggestions?


ok I did a hard reset and Its still not syncing everything properly, it will get 80% of what I have in my contacts list and nothing else, the only way I can get them to get into the phone is to put them in manually

Im running active sync 4.5 and outlook 2007 with all updates installed.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users