Jump to content


Photo

Bluetooth Hands-Free Problems With Vario II

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Wooders

Wooders

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:T-Mobile Vario II
On my Vario I, I used to be able to press the button on the side of my bluetooth hands-free (Motorola HS850) and say the voice-dial word into the hands-free.

On the Vario II, I can no longer do this. When I press the button, the voice-dial prompt appears but it 'listens' for the word via the Vario II's microphone, rather than the one in the hands-free.

Is this a known issue, or have I got a setting wrong somewhere?

Huge thanks to anyone who can help- it's driving me MAD! :D

  • 0

#2
ziky

ziky

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Moto 9H
I had the same problem. Here's how I fixed it.

Launch Bluetooth Manager and look for paired devices. Select delete. Then go back to the main bluetooth manager window and select Hands-free. Select add, then search, after pairing up you should be able to do voice commands via headset.


On my Vario I, I used to be able to press the button on the side of my bluetooth hands-free (Motorola HS850) and say the voice-dial word into the hands-free.

On the Vario II, I can no longer do this. When I press the button, the voice-dial prompt appears but it 'listens' for the word via the Vario II's microphone, rather than the one in the hands-free.

Is this a known issue, or have I got a setting wrong somewhere?

Huge thanks to anyone who can help- it's driving me MAD! :D


  • 0

#3
Wooders

Wooders

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:T-Mobile Vario II
Thanks for the reply but are you sure you're talking about Vario II?

I haven't got a Bluetooth Manager program just a page of Bluetooth settings and none of them are labeled 'hands-free'.

To connect the hands-free to the phone I select 'New Partnership' and then when it detects it after passkey is entered etc, there is a tick box with 'hands-free' next to it.

I had the same problem. Here's how I fixed it.

Launch Bluetooth Manager and look for paired devices. Select delete. Then go back to the main bluetooth manager window and select Hands-free. Select add, then search, after pairing up you should be able to do voice commands via headset.


Edited by Wooders, 14 June 2008 - 11:33 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users