Jump to content


Photo

t-mobile smtp doesnt work and no fix in site

- - - - -

  • Please log in to reply
21 replies to this topic

#1
mickthetree

mickthetree

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:w800i
Hi All

haven't been on here for a while but came to find info about t-mobile smtp server issues and found a few people saying the same about other networks as well.

Just got a new Sony Ericsson K660i and was told that I could "do your email with this phone".

Been trying in vain to setup pop3. It recieves fine, but just wont send.

Just got off the phone to tech support and this guy says: (hold onto your hats)....

tech support: "yes sir, I know what you are going to say. This is because t-mobile's SMTP server has been down for over a month and there is no solution to this at the moment."

Me: "So when is it going to get fixed?"

tech support: "a request has been made for an investigation but nothing has happened as yet and to be honest with you I don't think it will"

:D :( :o :lol:

So I call business customer support and begin to explain the situation. The very nice lady stops me short and says:

nice business customer support lady: "I know what you are going to say, you cant send emails because of the SMTP server not working"

:lol: :lol: :lol: :(

me: "yes thats correct, I was sold a phone on the premise that I could "do my email" but I cannot send email with it??

nice business customer support lady: "Sir, I am very sorry and I know it sounds pathetic but there is nothing I can do about it."

me: "ok so you are obviously frustrated with the situation as well, so who do I speak to about it?"

nice business customer support lady: "you have 2 options, cancel the contract or write to customer administration and say you are not happy and want some sort of monetary compensation. I mean you are not getting the service you paid for so you are well within your rights."


I have just received an email from her with the address to write to and she has ended "good luck!"

I fear for my sanity with this one.

Anyone else want to have a rant about the situation???

I'm preparing a letter to them now.

Paul

  • 0

#2
WearTheFoxHat

WearTheFoxHat

    I've gone all droid!

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,213 posts
  • Gender:Male
  • Location:Right Here, Right Now!
  • Devices:Galaxy Note II, Moto XOOM 3G
  • Twitter:@TomJJarvis
Can't you use the SMTP server of your email account?

  • 0
Orange regrets to inform you that their network will be going down in 1 hours time for all users apart from yourself. This is because nothing would go down on you, not even a network!

#3
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil

Can't you use the SMTP server of your email account?

I doubt it - most smtp servers won't let you relay which is why you have to use your providers smtp servers for outgoing mail.

If this is true I'm amazed there hasn't been more of an outcry!

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#4
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,177 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
This sounds unbelievable!

Which SMTP server are you using?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#5
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
As long as you can specify the logon credentials for your outgoing mail server you can use any SMTP service you like.

I used to have a £1/month service from Plus.net (back in the days when I had these issues with Orange). It doesn't look like they do that any more.

Nowadays I'm using 1&1 credentials, just because they happen to host one of my domains and they provide SMTP free.


You do need to choose carefully - go for something reputable, not the cheapest you can find, as your messages can be blocked based on the sending system.

  • 0

#6
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
That's odd because I can use SMTP from T-Mobile without any issue. Even used it a few days ago, no issue.

I'm using smtp.t-email.co.uk

Is it the same that you are using?

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#7
Mark

Mark

    Enthusiast

  • Moderator Team
  • PipPipPip
  • 185 posts
  • Location:Devon
  • Devices:Nexus One, LG 2X, Mozart 7
  • Twitter:@markrandall
Pinging smtp.tmobile.co.uk works fine...

If the domain is yours then surely it has an smtp server (mail.yourdomain.com or something similar...)

  • 0

#8
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
If you have your own exchange server you have no problem, or if you use a specialized service (such as plusnet) you wiont have a problem. The problem occurs when you have an email account with an isp and try and use their smtp server. To stop SPAM they block access from other connections so you have to use your phone providers smtp server.

But as Tony says smtp.t-email.co.uk is working fine and I have seen no other reports of problems (I'm sure people wopuld have been screaming if there had been a major outage).

mickthetree - are you still having problems? What smtp server are you trying to use?

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#9
mrkipling

mrkipling

    Newbie

  • Members
  • Pip
  • 26 posts
  • Location:West Sussex
  • Devices:ImateSP5:XDAGraphite:VarioIII
Nope, Mick is right - I was troubleshooting a colleagues mail problems at his house ( he uses a T-mobile USB dongle for internet access at home), and smtp.t-email.co.uk was failing with two or three random error messages.

After a phone call to T-mobile support he was given pretty much the same answer as Mick, this was at least 3 weeks ago.

I've sorted a less than satisfactory workaround now with GMails smtp ( although there is a 'sent on behalf of' in the sender header that only displays on MS email clients - but thats another story !)

I couldn't really believe T-mob's lame response to this.

People who are reporting smtp.t-email.co.uk as working fine, can you just clarify when it was you last sent successfully ?

Thanks.

  • 0

#10
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
mickthetree must be glad it's not just him - I was beginning to wonder! I haven't used T's SMTP server for years but I'm really surprised that there isn't more about this and at T's response. What the heck are they playing at?

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#11
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton

People who are reporting smtp.t-email.co.uk as working fine, can you just clarify when it was you last sent successfully ?


Just for you, I tried it just now and I was able to send it to my other e-mail address without any issue.

The last time I had problems with this SMTP server was last year.

I think it's misconfiguration on the phone (i.e. don't enable secure, etc)

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#12
mrkipling

mrkipling

    Newbie

  • Members
  • Pip
  • 26 posts
  • Location:West Sussex
  • Devices:ImateSP5:XDAGraphite:VarioIII

I think it's misconfiguration on the phone (i.e. don't enable secure, etc)


Thanks for that - strange how this is affecting only some customers - possibly package related ?

Its not a config issue, T-mobile have admitted to a problem - and the initial account I had problems with was set-up on an XP box without any ssl/authentication options.

I have just tested at work with a varioIII handset on WnW plus with smtp.t-email.co.uk and cannot send via this either - I've also sent an email to our account manager to see if I can get any more info.

  • 0

#13
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
Seems odd!

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#14
mrkipling

mrkipling

    Newbie

  • Members
  • Pip
  • 26 posts
  • Location:West Sussex
  • Devices:ImateSP5:XDAGraphite:VarioIII
Quick update to this one - email back from account manager saying there is no known problems, and asking me to phone tech support.

Tried a send/receive again on the handset here and its now sent fine ?!

  • 0

#15
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
He probably rebooted their server.....

hehe

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#16
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton

He probably rebooted their server.....

hehe


:D

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#17
mickthetree

mickthetree

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:w800i
Guys!! Thanks for all of your assitance. I didnt get any email notification from modaco so assumed no-one had replied.

I wrote a letter to the head of T-mobile and have just got off the phone to his secretary. (not a bad start)

She wasn't technically minded, but was very understanding and she said she couldn't believe herself that this was the case.

She is taking it very seriously, but addmitted that it is a known issue with the technical dept. She said that she is going to investigate and get back to me.

I have tried smtp.t-email.co.uk with no sucess.

  • 0

#18
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
It's puzzling that you can't access it while we can. Hmm...

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#19
mickthetree

mickthetree

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:w800i
t-mobile just got me to try smtp.britishlibrary.org.uk but it said server could not be found.

I have a domain name digitalhand.co.uk and it has its own smtp server which is mail.digitalhand.co.uk its run by heartinternet and they also provide smtp.outitgoes.com as an alternative. neither of which work. neither does smtp.t-email.co.uk

I have just tried to ping smtp.t-email.co.uk from my machine and request times out everytime.

They are calling me back in a sec to see how I got on with the british library one.

EDIT
She said that it is only an issue for certain customers. it is not localised (ie only in certian areas) but just does not work for some customers. Their SMTP server is an old server left over from when they used to offer an email service. She said that it is still down and no date for fixing.

The directors secretary did say that if it is not going to be fixed then they will offer me a refund, but I just want it to work!

They have told me that the only course of action now is to contact my email provider (heartinternet) and see if they offer an SMTP server which will allow me to send email via t-mobile????

Paul

Edited by mickthetree, 27 June 2008 - 05:58 PM.

  • 0

#20
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
How can they say it's still down when I and others can use it fine? Have you told that to them?

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users