Jump to content


Photo

Modaco Nodata problem

- - - - -

  • Please log in to reply
3 replies to this topic

#1
marus

marus

    Newbie

  • Members
  • Pip
  • 1 posts
I am trying to isntall nodata but it says there is an unexpected error that has occured. When I go to details the error is:

NoData.exe
NullReferenceException

at Nodata.frmMain.PopulateListBox()
at
NoData.frmMain.frmMain_Load(Object sender, EventArgs e)
at
System.Windows.Forms.Form.onload(EventArgs e)
at
System.Windows.Forms.Form._SetVisibleNotify(Boolean fVis)
at
System.Windows.Forms.Control.set_Visible(Boolean value)
at
System.Windows.Forms.Applcation.Run(Form fm)
at NoData.frmMain.Main()


I am running a cooked ROM which is Duttys_Diamond_Rom_Ruu_Signed_5.2.1588_1.65.16.25_V1. This is using Windows Mobile 6.1, can anyone help me?

Edited by marus, 30 June 2008 - 10:30 PM.

  • 0

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,252 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Do you actually have any data connections set up?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
viroslav

viroslav

    Newbie

  • Members
  • Pip
  • 1 posts

I am trying to isntall nodata but it says there is an unexpected error that has occured. When I go to details the error is:

NoData.exe
NullReferenceException

at Nodata.frmMain.PopulateListBox()
at
NoData.frmMain.frmMain_Load(Object sender, EventArgs e)
at
System.Windows.Forms.Form.onload(EventArgs e)
at
System.Windows.Forms.Form._SetVisibleNotify(Boolean fVis)
at
System.Windows.Forms.Control.set_Visible(Boolean value)
at
System.Windows.Forms.Applcation.Run(Form fm)
at NoData.frmMain.Main()


I am running a cooked ROM which is Duttys_Diamond_Rom_Ruu_Signed_5.2.1588_1.65.16.25_V1. This is using Windows Mobile 6.1, can anyone help me?


In my case, installing it in the storage card, instead of doing it on the device solved the problem.

  • 0

#4
focosi

focosi

    Newbie

  • Members
  • Pip
  • 8 posts

In my case, installing it in the storage card, instead of doing it on the device solved the problem.


This is not the real explanation : that error occured because there were no GPRS connections set up in the system. After adding one everything will go fine.

Daniele

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users