Jump to content


Photo

Paul's complete guide to installing OSX Leopard on your MSI Wind / Advent 4211

* * * * * 3 votes

  • Please log in to reply
796 replies to this topic

#761
swebb99

swebb99

    Newbie

  • Members
  • Pip
  • 1 posts
Hi,

Is it possible to install OSX from an external HDD rather than external DVD ?

Thanks

Steve

  • 0

#762
E=mc²

E=mc²

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:Advent 4211
Hi,

I would just like to thank Paul (And the other folks who added their useful insights!) for allowing me to sit here and type this message on my Advent 4211 running 10.5.4!

There's a few quirks, but I figured most of them are probably because I'm still tinkering. Next up, 10.5.5! Paul, you shall find yourself some cash to buy a few screws for your next netbook.

  • 0

#763
E=mc²

E=mc²

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:Advent 4211
BTW, Just fired up Geekbench and got 930! Let's see where a bit more tweaking can get me.

  • 0

#764
Mayne

Mayne

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Dell Vostro 1500
Loving the Advent. Where can I sell my Dell Vostro 1500 lappy? Not ebay. Id love to get my hands on one of those Advent 4211.

  • 0

#765
Mayne

Mayne

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Dell Vostro 1500
Will some one please sell me a copy of the new updated iATKOS 5i? I dont have a high speed connection and need it bad. Im in birmingham and ill pay by paypal or come to you for it. Please I need it. PM me with details.

  • 0

#766
HackerX64

HackerX64

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Advent 4211, iPhone 3G
Realtek 8187SE In Advent 4211 WORKING!!!!



I Will Provide How To and Downloads

1)download here at http://rapidshare.co...73_UI_1.6.2.zip

2)Install it on Your Hackbook aka advent 4211 and then head to Activity Monitor And Show The Main Window.

3)if You See Anything With realtek In It Close It

4)head to The new Program You Just Downloaded

5)Click Your Network And Then Click Connect And Enter your Password

6) Then it Should take You To A Page With Signal And It should Say "Conected"

Note That If You Do Not Get The window i said I Got in step 6, Just look Through The tabs!!

reply If It Worked!!!!

  • 0

#767
lileoj

lileoj

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:MSI Wind

I managed to get mine to 10.5.5 with fairly minimal hassle. 10.5.6 I just haven't bothered with.


Did anyone figure out how to fix the blue screen after the kexts installed and 10.5.4? I'm confused I followed everything step by step. Last reboot before the update OS part and now the blue screen alot of work to end in a brick wall. HELP!!!

  • 0

#768
averylowiq

averylowiq

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:MSI Wind U100
After following all the steps I got the Mac OS X working, however, a system update resulted in getting "You need to restart your computer. Hold down the Power button for several seconds or press the Restart button" constantly.

Any ideas how I can successfully boot the OS? This is the first time I am using OSX so any help would be greatly appreciated.

TIA.

Edit: The kernel is panic-ing in the driver "com.apple.driver.AppleIntelCPUPowerManagement (76.0.0)@0x2ed85000->0x2eda3fff." Any way to get around it?

Edited by averylowiq, 27 May 2009 - 05:05 AM.

  • 0

#769
johnwin

johnwin

    Newbie

  • Members
  • Pip
  • 33 posts
  • Devices::: 16gb iPhone ::
never use the system updater to update your OS install on the Wind.

You need to reinstall and then carry out each incremental back-up precisely following the various 'how to's' found in these forums or at other good sources such as MSI Wind Forums.

I recently rebuilt my Hackintosh using the MSIWindOSX 'distro' instead of the Kelyway version discussed in this thread. Personally I found it was better and, as it has a larger following, there is more help out there. Currnetly running on 10.5.7 with no problems at all.

Good luck

  • 0

#770
averylowiq

averylowiq

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:MSI Wind U100
Thanks for the reply Johnwin. I figured I shouldn't have used the system updater. I will give MSIWindOSX distro a shot next.

  • 0

#771
CapitalC

CapitalC

    Newbie

  • Members
  • Pip
  • 2 posts
First, thanks Paul for the guide and video - I referred to both while doing the install on a U100 and it worked great with only a couple of minor hiccups.

Second, I read all 39 pages. Yes, every single page. I glossed over posts where people where whining about something not working because they didn't read or used a different ISO, which leads me to my third point...

If you're not technically adept enough to figure out the problems yourself, READ THE ENTIRE FVCKING THREAD. I deal with forums on a daily basis, I'm a moderator for two heavily trafficked websites and I can't tell you how frustrating it is dealing with idiots who simply can't read or don't search. After the couple of hours I spent on this thread reading from start to finish while doing my install, I learned enough to answer nearly ALL of the questions asked. And for those I couldn't answer, a quick search and/or Google DID solve my problems.

I would love to add -- for those who are doing an install on a newer machine, you should check out the 2nd post on this page by cbtee; many of the newer units have a b/g/n wireless card by Ralink rather than the Realtek one. Get his drivers, they will work.

Oh, and if you have the gray screen problem after the 10.5.5 update, just boot into safe mode (hit a key when prompted at boot and type "-x" without quotes) then reload ALL the kext files with the utility.

Working: most stuff, including sound and WIFI
Not working: the battery meter (got an "X" after a reboot for some reason, but I'm not concerned), LAN (again, not concerned as WIFI is working)
Not tested but presumed working: webcam
Not tested but presumed not working until I apply a fix: headphone, mic, two-finger-scrolling

Again, thanks Paul and everyone who has contributed usefull information to this thread.

Edited by CapitalC, 02 June 2009 - 02:13 AM.

  • 0

#772
CapitalC

CapitalC

    Newbie

  • Members
  • Pip
  • 2 posts
A follow-up to my own post...

- Battery meter is working; rebooted without the power supply and now the X is gone.
- Webcam is working; had to use the FN button to enable it tho as it wasn't at first.
- Built-in microphone is not working, nor is the subsystem (doesn't show up as an input device). Will need to re-read and patch in order to use Skype.
- PhotoBooth is not working; gives the "graphic card" error (which I read about and think I can fix).

  • 0

#773
redboy33

redboy33

    Newbie

  • Members
  • Pip
  • 3 posts

Realtek 8187SE In Advent 4211 WORKING!!!!



I Will Provide How To and Downloads

1)download here at http://rapidshare.co...73_UI_1.6.2.zip

2)Install it on Your Hackbook aka advent 4211 and then head to Activity Monitor And Show The Main Window.

3)if You See Anything With realtek In It Close It

4)head to The new Program You Just Downloaded

5)Click Your Network And Then Click Connect And Enter your Password

6) Then it Should take You To A Page With Signal And It should Say "Conected"

Note That If You Do Not Get The window i said I Got in step 6, Just look Through The tabs!!

reply If It Worked!!!!



1st, thanks to Paul, great "how to"
2nd, hackerX64 this worked for me, but either a reboot or the BIOS update I just installed killed the wireless drivers??
3rd, Just updated to BIOS vers 1.0D and lost all USB connections in OSX. (I haven't installed windows 7 rc1 yet to see if usb works in windows)

Thanks for everyone's help,

redboy33

  • 0

#774
1naks1

1naks1

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:msi wind u100

A video of the install is below, enjoy! Unfortunately i've noticed that the somehow the end of the 10.5.3 patch install (doing the kernel install and the 'update -v') has gone AWOL, but i'll try and find this bit and chop it in.

:D

P


hello there. just came across your site and i should've read through with this before i installed kalyway 10.5.2... soo soo very interesting and details were magnificent...

hope you can help me.... watching through your video i noticed that before you installed kalyway, after partitioning the disc, you clicked on customize to select and deselect certain installs... you see i didnt do this and went ahead and installed whatever was going to be installed by default... strange thing all went well.. however i noticed as i was trying to use iphoto, everytime i try viewing a slideshow with the default slideshow settings, nothing comes out, screen is all black and i have to make a hard reboot (depressing the power button) for it to reboot. have you experienced this? is that why you have to customize before installing?

i am quite new to your webpage and group, but am hoping that you will be able to help me..

thanks again for all your hardwork with the msi wind... you're the MAN!!!

thanks again and hope to hear from you soon

  • 0

#775
Okera

Okera

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
:D Ha Paul Okera here. Ive been thinking about getting a netbook, the msiwind u115 with the duel SSD and a mechanical drives. Wanted to know if the osx install works on it? Can I upgrade from 1 gb to 2gb? Whats the max? and can you confirm that there going to come out with an upgraded model with a 16 gb SSD Drive? if they are I might just put the purchase on hold until then. Thank also great job on the installation video. ;)

  • 0

#776
Okera

Okera

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
:D Ha Paul Okera here. Ive been thinking about getting a netbook, the msiwind u115 with the duel SSD and a mechanical drives. Wanted to know if the osx install works on it? Can I upgrade from 1 gb to 2gb? Whats the max? and can you confirm that there going to come out with an upgraded model with a 16 gb SSD Drive? if they are I might just put the purchase on hold until then. Thank also great job on the installation video. ;)

  • 0

#777
winemaker01

winemaker01

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:iBook G4, iMac, MSIWindU100+

never use the system updater to update your OS install on the Wind.

I recently rebuilt my Hackintosh using the MSIWindOSX 'distro' instead of the Kelyway version discussed in this thread. Personally I found it was better and, as it has a larger following, there is more help out there. Currnetly running on 10.5.7 with no problems at all.


John I am new to all this and seek help. I am in Australia and recently bought a WindU100+ that I would like to have running either Windows 7 or Snow leopard. I guess I have to wait until we get past the beta version for windows as I gather it will not work past the planned release date. Secondly, have you found anyone who has snow leopard on a Wind yet?
I am also hoping that the wifi and mic will work without too much fiddling.

  • 0

#778
bigtreeman

bigtreeman

    Newbie

  • Members
  • Pip
  • 2 posts
wifi drivers available, they work for me.
thank you Realtek

http://www.tierheilp...73_UI_1.6.2.zip
or
http://rapidshare.co...73_UI_1.6.2.zip

  • 0

#779
bigtreeman

bigtreeman

    Newbie

  • Members
  • Pip
  • 2 posts

Last update: 14/07/08 - video and images online!


48. Almost done! All you need to do now is to get a network connection (either by Ethernet or Wireless if you are using a non-standard card), and run 'Software Update' from the 'Apple' menu to get the latest software updates.


I'm new to MacOSX
a problem for me was an online software update to 10.5.7
which left me with a kernel panic.
How should I handle future software updates which mess with the kernel?
I'm now doing a complete re-install

  • 0

#780
fliedrice

fliedrice

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:tosihiba
hi paul, can i have the link to the kext helper b7 because i cant open kext files

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users