Jump to content


Photo

Need advanced Touch>USB>Vista help!

- - - - -

  • Please log in to reply
5 replies to this topic

#1
razzdazz

razzdazz

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:HTC Touch
I'm going to snap! If anyone can help me, it would be MUUUUUCH appreciated!!!! Posted Image

I have an HTC Touch from Rogers. Connected it to my laptop (vista) and all was well for a couple months. About a month ago, it just stopped working one day. It appears my laptop will no longer recognize when I have plugged the phone in (although it does charge).

I'm still able to sync via exchange thru wifi and via EDGE and GRPS, but it just wont recognize the connection on my laptop anymore. I've seen a few posts around about this, but none of the solutions in them have worked for me! Posted Image

I have tried all of the following:

• Connecting via 3 different USB cables & 1 dock directly to USB port on laptop
• Connecting via 3 different USB cables & 1 dock via USB Hub into laptop dock
• On the Touch: Went to Settings > Connections > USB to PC and unchecked "enable advanced network functionality"
• On the Laptop: Uninstalled and reinstalled WMDC
• On the Laptop: Went to WMDC and then Mobile Device Settings > Connection Settings and ensured “Allow USB connections” is checked
• On the Laptop: Went to WMDC and then Mobile Device Settings > Connection Settings and tried both (checked and unchecked) “Allow automatic device authentication” and “Allow data connections on device when connected to PC”

AND NOTHING! Posted Image

Please, please, PLEASE can anyone help before I throw this thing against the wall!!! Posted Image

  • 0

#2
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
Have you tried deleting the partnership and recreating it?

Obviously, after making sure that you have the data backed up (i.e. contacts, calendar, etc)

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#3
Adam Bennett

Adam Bennett

    Newbie

  • MoDaCo Silver
  • Pip
  • 8 posts
  • Gender:Male
  • Location:North Devon, UK
  • Devices:iPhone 3GS, Advent Vega
I've had this happen before when you configure your device to work as a USB hard drive or USB modem. I can't remember exactly where the setting is, but if you know what im getting at, it might be worth checking. You can confirm by seeing if your device shows up in My Computer or in your network connections.

Hope this helps!

  • 0

#4
razzdazz

razzdazz

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:HTC Touch

I've had this happen before when you configure your device to work as a USB hard drive or USB modem. I can't remember exactly where the setting is, but if you know what im getting at, it might be worth checking. You can confirm by seeing if your device shows up in My Computer or in your network connections.

Hope this helps!



hmmm....sadly no, it doesn't appear in my computer or network connections....its just really wierd, it's as if I haven't plugged anything into my laptop....vista just isn't seeing it at all :S arrrrrrrg!

  • 0

#5
razzdazz

razzdazz

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:HTC Touch

Have you tried deleting the partnership and recreating it?

Obviously, after making sure that you have the data backed up (i.e. contacts, calendar, etc)



tried that...deleted it in WMDC, but cant recreate the partnership since it doesn't see anything to partner with. :D

  • 0

#6
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
I dont know your device, but the usual fix is to change the USB-To-PC setting, in start, settings, connections tab.

Unticking the advanced functionality option changes it from an IP connection to a USB connection.

  • 0
Touch HD runnign Dutty's latest rom




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users