Jump to content


Photo

TyTN II Wifi connected with no internet access

- - - - -

  • Please log in to reply
4 replies to this topic

#1
inigo45

inigo45

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC TyTN II
Hallo,
I am new here and new to the windows mobile 6 system. I own a TyTN II with stock wm6 prof. since a month or so and I am quiet happy with it. About 2 weeks ago I could connect the TyTN II to my Laptop (is connected to the internet via broadband cable) via USB and sync it, update the weather information from the home screen and also update the weather information from worldmate professional. I could connect to wifi at an internet cafe, the popup appears to decide if I want to connect via work or internet and could browse with opera or anything else.
Now: If the TyTN II is connected to my Laptop with USB connection I can sync and update the weather information from worldmate professional only. No weather information available from home screen, indicating that no download for the selected city is available. BUT, connecting via 3G GPRS to Internet, the weather updating from homescreen is possible. At the Internet cafe, Wifi on max. performance, the connection gets established with NO popup asking which way I want connect to work or internet. Starting a browser, a message appears "Could not locate remote server" and after a while "could not connect to network" with wifi still on and connected (no moving bars, they are fixed).
I fiddeld the whole day around with changing the network settings and still the same. I suggest that I installed a program, which blocks something. Just at the same time the mentioned problem appeared roughly, when my Phone company introduced 3G which is always on.
Any ideas.
Regards,
Juergen

  • 0

#2
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
It could be that the network settings somehow has enabled the "Connect via Proxy Server" under Settings -> Connections -> Connections and under "Set up my proxy server", make sure the proxy server is not checked, just "This network connects to the Internet"

See if this works for you.

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#3
inigo45

inigo45

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC TyTN II
Hallo tsutton,
I checked it and similar sort of adjustments but still the same. I can't believe it.
Thank's anyway.
Juergen

  • 0

#4
garethjknight

garethjknight

    Newbie

  • Members
  • Pip
  • 12 posts
Hi

Did this ever get resolved? I now have the same problem. I can establish a connection over WiFi with my home broadband but cannot access the internet on my Kaiser through any browsers - they just report no network connection. It's not the home broadband because they same thing happens when I try with other WiFi spots.

This problem appears only to have happened since a recent hard reset with subsequent minimum amount of apps installed.

access via GPRS/3g etc is unaffected...

Any ideas?

  • 0

#5
inigo45

inigo45

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC TyTN II

Hi

Did this ever get resolved? I now have the same problem. I can establish a connection over WiFi with my home broadband but cannot access the internet on my Kaiser through any browsers - they just report no network connection. It's not the home broadband because they same thing happens when I try with other WiFi spots.

This problem appears only to have happened since a recent hard reset with subsequent minimum amount of apps installed.

access via GPRS/3g etc is unaffected...

Any ideas?




I solved it with a WM6.1 flash which was released just at the right time and works well again.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users