Jump to content


Photo

Help 6.1

- - - - -

  • Please log in to reply
20 replies to this topic

#1
Smasher

Smasher

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:North TEXAS
  • Devices:Moto 9Qh
I just down loaded the update form moto site and installed it and the then synced the phone and it said i have the latest software available???? How is this possible?? HELP
thanks
Smasher

  • 0

#2
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

I just down loaded the update form moto site and installed it and the then synced the phone and it said i have the latest software available???? How is this possible?? HELP
thanks
Smasher


Did you do the update that has been posted on the web for the past couple of weeks?

  • 0
Sent from Q9h-Batcom

#3
Smasher

Smasher

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:North TEXAS
  • Devices:Moto 9Qh

Did you do the update that has been posted on the web for the past couple of weeks?



No, I waited for Moto to release it! is there a way to tell what software version in on the phone?
thanks

  • 0

#4
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

No, I waited for Moto to release it! is there a way to tell what software version in on the phone?
thanks


Go into sttings and the 3rd page over and click on about. It will tell you what ver you are running. let me know what it says

  • 0
Sent from Q9h-Batcom

#5
Smasher

Smasher

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:North TEXAS
  • Devices:Moto 9Qh

Go into sttings and the 3rd page over and click on about. It will tell you what ver you are running. let me know what it says



well it say mobile 6 standard
ce os 5.2.1441

  • 0

#6
Smasher

Smasher

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:North TEXAS
  • Devices:Moto 9Qh

well it say mobile 6 standard
ce os 5.2.1441



well I downloaded it again and there was an error message code 2753 any ideas
thanks

  • 0

#7
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

well I downloaded it again and there was an error message code 2753 any ideas
thanks


To be Honest. I upgraded my Q with the update that was posted 3 MMUK and then waited to do my other Q with the motorola one and was never able to get to go so I just updated it with the file I had from MMUK. My suggestion would be to do get RSD and the file from MMUK and just load it from there. They are the same file as Moto has. Or you could uninstall the update from the pc and try again from scratch. I will see waht I can dig up on that error.

  • 0
Sent from Q9h-Batcom

#8
Smasher

Smasher

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:North TEXAS
  • Devices:Moto 9Qh

To be Honest. I upgraded my Q with the update that was posted 3 MMUK and then waited to do my other Q with the motorola one and was never able to get to go so I just updated it with the file I had from MMUK. My suggestion would be to do get RSD and the file from MMUK and just load it from there. They are the same file as Moto has. Or you could uninstall the update from the pc and try again from scratch. I will see waht I can dig up on that error.



well i uninstalled it a reinstalled it and still no go

  • 0

#9
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h
Ok do you know where to get the update file on line? http://motomoddinguk...o=tree.....here is the link use RSD light and you will have 6.1 in no time..

Edited by zelendel, 17 August 2008 - 09:54 PM.

  • 0

#10
Smasher

Smasher

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:North TEXAS
  • Devices:Moto 9Qh

Ok do you know where to get the update file on line? http://motomoddinguk...o=tree.....here is the link use RSD light and you will have 6.1 in no time..



Can you send a link so i make sure its the right one?!
Thanks

  • 0

#11
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

Can you send a link so i make sure its the right one?!
Thanks


what link do you want? the one for 6.1 or RSD?

  • 0
Sent from Q9h-Batcom

#12
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

what link do you want? the one for 6.1 or RSD?


http://motomoddinguk...read.php?t=2163 here is the link for complete instructions on how to go about it. There are a few other sites that you might find usefull as well. Everythinq.com is a really good one. You can find me there as well. keep me updated on how it goes.

  • 0
Sent from Q9h-Batcom

#13
Smasher

Smasher

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:North TEXAS
  • Devices:Moto 9Qh

http://motomoddinguk...read.php?t=2163 here is the link for complete instructions on how to go about it. There are a few other sites that you might find usefull as well. Everythinq.com is a really good one. You can find me there as well. keep me updated on how it goes.

I was lookin for the RSD link the sites i found on google one link didn't work and the other wasnt free
thank you for the help

  • 0

#14
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

I was lookin for the RSD link the sites i found on google one link didn't work and the other wasnt free
thank you for the help


If I am not wrong I think it is against the rule

  • 0
Sent from Q9h-Batcom

#15
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h
If I am not wrong I think it is aginst the forum rules to post the link for a free dwld for that. but send me an email with your addy and Ill see what I can do.

  • 0

#16
Smasher

Smasher

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:North TEXAS
  • Devices:Moto 9Qh

If I am not wrong I think it is aginst the forum rules to post the link for a free dwld for that. but send me an email with your addy and Ill see what I can do.



Works Like a Charm
Thank You
Smasher

  • 0

#17
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

Works Like a Charm
Thank You
Smasher



you are welcome. have fun palying with your new OS if you need any further help I will be checking here on and of and at everthingq.com

  • 0
Sent from Q9h-Batcom

#18
nether_bud

nether_bud

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Motorola Q9h
:D Help! I changed my start menu and now I can't get it into List view!
I recently updated to the 6.1 rom on my Q9h and went into Explorer to change my start menu like I did in WM6, now the settings link to change the menu to list view errors out. I went into the registry and updated GridView to 0, which works at first, but as soon as I select a folder then on the next screen it goes back to grid and all the menus stay that way. Does anyone have any ideas?

  • 0

#19
bdq

bdq

    Newbie

  • Members
  • Pip
  • 1 posts
Installed WM 6.1 and Good Link (work email), now I can't select most application or menu icons.
All of the Good apps work (email, calender, tasks, etc).
Start menu works, but when I try to select an icon further down in the menu, such as Messaging, nothing happens.
Tried center button and return key, neither work.

I tried to do a master reset and can't even select that.

Is this a possible WM 6.1 bug or conflict with Good?

Any ideas?

Thanks,
BD

  • 0

#20
ManaWild

ManaWild

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Moto Q 9h
I installed Windows 6.1 from this site and everything works fine, I was wondering now that the AT&T has officially released the update will it take with no problems, or will it think I already have it or something?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users