Jump to content


Photo

Omnia Video Recording/Playback

- - - - -

  • Please log in to reply
25 replies to this topic

#21
DaZelator

DaZelator

    Newbie

  • Members
  • Pip
  • 25 posts

your processor support ss2 istructions?
try to download avisynth
delete rigenerator folder
install avisynth downbloaded
and install this
after reinstall rigenerator with options "installa solo questa versione"


Sorry, Fenomeno83, but I still can't get it to work. My processor is Pentium 4 2.2GHz, my RAM is 512MB, I am using XP Home Edition SP2. I installed avisynth separately, after deleting the rigenerator folder, and installed rigenerator with the second button as you mentioned. Still the same symptoms and error message as above.

I still would like to install this Omnia video upgrader a lot... Do you have other suggestions? Maybe there is another (newer) version of Rigenerator and/or it's Installer, a bit more user friendly and robust? As Rigenerator is using Avisynth, do you know other tools using Avisynth, with which I could start playing around with settings etc., to achieve the same? I am obviously only interested to upgrade Omnia videos, so I don't care about the Nokia/SE and FTP/YouTube functions etc. Just a simple program to process Omnia videos to 640x400 pixels and 30fps, preferably in batch (so we could simply put Omnia recorded videos in one folder, and get the upgraded videos in another folder). Could you suggest an English forum on Avisynth and this kind of video filtering (tried to Google translate the Italian Nokiatec forum, but this translation did not work out well)? I am quite proficient with programming etc., but think I need to get a better understanding of what Avisynth is and does, and how I can access it's filtering functions.

Again my apologies for my ignorance, but after watching your filtered videos I am very keen to get this working.

Thanks,

DaZelator.

  • 0

#22
DaZelator

DaZelator

    Newbie

  • Members
  • Pip
  • 25 posts
Well... Think I found what caused the problem: had to select "Qualità Normale" (normal quality) instead of the default "Alta Qualità" (high quality) or "Insane Quality" (insane quality). Now it's processing the videos indeed. The Omnia selection is also working for Samsung G600 640x480 videos flawlessly!

Fenomeno83: Although the processed videos look good, what is the impact of this quality setting on the outcome? What other settings do you recommend to play around with to even further improve the processed videos? Lastly, how can I use Rigenerator to process videos in batch mode (put multiple original videos in one folder, get multiple processed videos in another folder)?

Thanks,

DaZelator.

  • 0

#23
chokia

chokia

    Addict

  • Members
  • PipPipPipPipPip
  • 638 posts
  • Devices:Redefined Everything
VIDEO SHOOTING IN TOTAL DARKNESS WITH OMNIA LED


Posted Image
VGA______________________ QVGA 120fps______________

Click To View

  • 0

#24
Tulius

Tulius

    Regular

  • Members
  • PipPip
  • 76 posts
  • Devices:Samsung Omnia 16gb + 16gb
Well, I have a different problem. Videos recorded in my Omnia, when played in my PC, WMP, can't. VLC, no sound. QuickTime, only videosin 320x240, with the extension changed to 3gp.
How is that possible?
I had a N95 and just by double clicking the mp4 file VLC played it without a problem....
Please! Don't like this incompatibility problems! B)

Also, RIGENERATOR, when I click on WINDOWS (QUALITA NORMALE selected), there's a message saying COULD NOT FIND)

Edited by Tulius, 10 November 2008 - 01:41 AM.

  • 0

#25
FyRaz

FyRaz

    Newbie

  • Members
  • Pip
  • 1 posts

to improve video quality record at 640x480 FOCUS OFF
after in PC:
download this: www.rigenerator.com/prove/RIGENERATOR_INSTALLER.exe


Sorry for posting in such an old thread, but i didn't want to start an new one for just one simple question :D

Well, unfortunately the download-link is dead (no wonder after almost 3 years :o ). Is there anyone who still has this tool on his pc and would be so nice and post it here, please? Or at least just another working download-link. I've googled a lot, but i couldn't find this program :mellow:

Thanks a lot in advance :D

Edited by FyRaz, 06 May 2011 - 08:57 PM.

  • 0

#26
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2
I will take a look at this error...

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users