Jump to content


Photo

Fido Q9h updated to 6.1 problems

- - - - -

  • Please log in to reply
4 replies to this topic

#1
kufel

kufel

    Newbie

  • Members
  • Pip
  • 4 posts
I loaded Win6.1 on my Fido Q9h and I forgot to write down internet config. I found some settings somewhere on the forums, but it does not want to connect to my gmail anymore.
Also - I had GPS perfectly working onCOM3 with Garmin, now it does not see GPS. I have COM3 mod installed as well as MS GPS Settings
Also - it does not display 3G anymore, seems to me it is on GPRS only.
Anyone with ideas how to configure the phone properly after loadin AT&T version of 6.1?
Note: the phone did not get locked, as this is modded upgrade, not the one from Motorola site.
Thanx!

  • 0

#2
kufel

kufel

    Newbie

  • Members
  • Pip
  • 4 posts

I loaded Win6.1 on my Fido Q9h and I forgot to write down internet config. I found some settings somewhere on the forums, but it does not want to connect to my gmail anymore.
Also - I had GPS perfectly working onCOM3 with Garmin, now it does not see GPS. I have COM3 mod installed as well as MS GPS Settings
Also - it does not display 3G anymore, seems to me it is on GPRS only.
Anyone with ideas how to configure the phone properly after loadin AT&T version of 6.1?
Note: the phone did not get locked, as this is modded upgrade, not the one from Motorola site.
Thanx!


OK, I found registry keys to get rid of ATT configuration from the phone and got the e-mail running again.
But still neither 3G nor GPS. Does anyone have any idea what to do about it?
Thx!!
Also - does anyone have a flash image of original Fido Win 6.0 software?

  • 0

#3
viacom79

viacom79

    Newbie

  • Members
  • Pip
  • 1 posts

OK, I found registry keys to get rid of ATT configuration from the phone and got the e-mail running again.
But still neither 3G nor GPS. Does anyone have any idea what to do about it?
Thx!!
Also - does anyone have a flash image of original Fido Win 6.0 software?


Where did you find the reg keys to get rid of the att config from the phone?

I can't get internet to work on my phone wm 6.1 q 9h fido as well :D but when i downgraded back to 6.0 still with att rom i was able to get inet with the setting i have found online.

  • 0

#4
MotoQ9hS

MotoQ9hS

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Motorola Q9hS Global

OK, I found registry keys to get rid of ATT configuration from the phone and got the e-mail running again.
But still neither 3G nor GPS. Does anyone have any idea what to do about it?
Thx!!
Also - does anyone have a flash image of original Fido Win 6.0 software?


PLEASE HELP

I have an unlocked AT&T MOTO Q9hS Global and i cant get internet to work with fido

what settings do i need to use ?

also, the at&t settings are locked into the phone, as far as internet goes

what do i do

thanks!

  • 0

#5
doaner

doaner

    Newbie

  • Members
  • Pip
  • 5 posts
Is there anyway I can get my hands on the original firmware for the Q9H Fido. The 6.1 is great, but it`s just not got enough for me to want to keep pulling the ATT weeds out of it.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users