Jump to content


Photo

How to adjust your volume levels

* * * * - 5 votes

  • Please log in to reply
253 replies to this topic

#241
brandogg

brandogg

    Regular

  • Members
  • PipPip
  • 82 posts
  • Devices:Samsung Omnia i910
I have tip for anyone on an i910 (Verizon) Omnia, and this may only pertain to WM6.5 ROMs, which is the OS I'm using. Like mentioned before, open soundtester.exe and open a profile, then choose "cancel" - this sets everything to default *EXCEPT* for the first choice, DAC, which is sets to the maximum, and causes *MASSIVE* distortion. Simply change that from "12" to "0" or "-4", or whatever sounds good, then adjust the last choice, RVOL, restart Windows Media Player or whatever you're using to play music, etc, and see how it sounds. Every time you choose "cancel" it will set the DAC to 12db and it will sound like your headphones/car stereo/whatever is going to blow, just remember to change the DAC to something much, much lower. I'm pretty sure all I did was set DAC to "0" and RVOL to "-12", and left the others at default, and the sound is absolutely beautiful, and actually a lot better than SRS WOW.

  • 0

#242
Softtouchph

Softtouchph

    Newbie

  • Members
  • Pip
  • 2 posts
I cannot set the TX for speakerphone.<br />Its ONLY the TX under Talking-&gt;Speakerphone (default -6) which will NOT stick, it always revert to -6. All other settings stick.
People can barely understand me when using speakerphone (also for videocalls). is there any other way to modify this value so it will stick?

Edited by Softtouchph, 16 January 2010 - 03:49 AM.

  • 0

#243
mikka005

mikka005

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Samsung Omnia
Hi all,

Which settings I has to modify to get lower in call volumes? (Using the phone internal splaker.)

Thanks,
M.

  • 0

#244
doi620

doi620

    Regular

  • Members
  • PipPip
  • 52 posts
I guess my question is the same; I cannot adjust volumes using SoundTester, I'm using a Khuanchai ROM and whatever I do using ST, the settings are always set back to the original settings.

I would like to adjust/increase my ringtone volume. Which settings in the registry do I have to use?

  • 0

#245
ianholt60

ianholt60

    Newbie

  • Members
  • Pip
  • 6 posts
Hi all
Guys i am fed up with my Mp3 player and want to upgrade it with ipod but i want some elegant skin with it so could you please suggest me some websites providing good attractive ipod skins?
This will really be appreciated.

Ipod skins

  • 0

#246
sevndusty

sevndusty

    Newbie

  • Members
  • Pip
  • 6 posts
when i push in those numbers on the phone screen nothing happens. then i hit send and it tells me im retarted cause that aint a number... help me...

  • 0

#247
Armazia

Armazia

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Kaiser, Blue Angel, Omnia I900
I can't get this thing working, I am using Hammers custom 6.1 rom. But when I type the code, it just shows a something like blank.. Can anyone help me out?

  • 0

#248
PaulAC

PaulAC

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung i900

I guess my question is the same; I cannot adjust volumes using SoundTester, I'm using a Khuanchai ROM and whatever I do using ST, the settings are always set back to the original settings.


after puting values you have to go to menu (botom right) and hit apply

  • 0

#249
antonislina

antonislina

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:omnia i900
thank you its a great trick i was ready to throw my phone away but you saved the day

Edited by antonislina, 30 July 2010 - 12:48 AM.

  • 0

#250
userid1234

userid1234

    Newbie

  • Members
  • Pip
  • 13 posts
  • Location:Virginia
  • Devices:i8000

Cool!!!!!!!

Thanks!

I just adjusted my ringtone volume :P

SH



Any chance you could tell me/us what specifically you changed to do this? I tried doing this with a reg edit (c150 @ beginning and end of string) and phone just ignores it and starts with a soft ring anyway and builds from there. (BTW - this is a i900(L), so shouldn't be any i910 work arounds needed).

Thanks!

  • 0

#251
andrew.mazlim

andrew.mazlim

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,588 posts
  • Gender:Male
  • Location:Great Britain
  • Interests:Footie, rock music, books, films.
  • Devices:T-Mobile USA HTC HD2 Leo
Many users said many times, they didn't like that 2-3 sec delay in ringtones (incoming calls). But, also many "vet" WinMo users said, this is a Samsung default setting and you can't change it.
I'm wondering (since I don't like that, also - very annoying)... is this delay ever solved?

  • 0
Posted Image

T-Mobile USA .HTC HD2 Leo
________________________________________________________________________________

Firmware: NRGZ28's "ENERGY-Dinik" Build: 29020
Radio:..........2.15.50.14

My "OMNIA i900 GOODS/TWEAKS/TOOLS/APPs" thread:
http://www.modaco.co...ilitiesvisuals/
My "OMNIA i900 M2D/S2U2 Ultimate England Theme" thread:
http://www.modaco.co...artup-m2d-s2u2/

#252
devcruz

devcruz

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SGH i900
cool trick! thanks a lot for sharing

  • 0

#253
Neilphetamine

Neilphetamine

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Malaysia
  • Devices:samsung omnia i900
already changed and its fantastic!

Thumbs up!

:(

  • 0

#254
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2
You know that this device comes with 2 little buttons on the right side ... ?

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users