Jump to content


Photo

How to adjust your volume levels

* * * * - 5 votes

  • Please log in to reply
253 replies to this topic

#61
M Seif

M Seif

    Enthusiast

  • Members
  • PipPipPip
  • 193 posts
  • Devices:Samsung Omnia i900
I changed the settings in the BT mono olny to -6db for the Tx, pressed apply , then Ok but when checking the values at the BTmono is +22.5 , -15,-15 and Blank for the TX. Ofcourse BT headset is not working any more . Tried many times inluding Soft reset.
Any help except Hard reset ??

  • 0

#62
marind

marind

    Regular

  • MoDaCo Silver
  • PipPip
  • 66 posts
I posted this earlier before I saw this thread but it may interest some of you to know there is a program in the windows folder called soundtester. It does the same thing but saves you typing in the *# code each time. You can paste a shortcut to the program in startmenu so it is much handier to go back and tweak until you get it the way you want it.
Just for info:
tx - transmit
rx - receive
Thanks to all the posters here who have helped me get the device to work the way I want it, it has taken a lot of time but its definately worth it.

Edited by marind, 12 October 2008 - 07:36 PM.

  • 0

#63
Nadooori

Nadooori

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Samsung SGH-I900

I changed the settings in the BT mono olny to -6db for the Tx, pressed apply , then Ok but when checking the values at the BTmono is +22.5 , -15,-15 and Blank for the TX. Ofcourse BT headset is not working any more . Tried many times inluding Soft reset.
Any help except Hard reset ??


Well.. I thought I should tell you guys what happened with me, especially you M Seif. You seem to be having the same problem I was having…
As I said, I tried to change the values as they were presented in the first page of this thread, but then the values have changed dramatically (to the extreme) and my speakers didn’t work any more. I couldn’t get them back to the default values.. not even with reset, so I had to do a hard reset after restoring my programs (wmp, realplayer and some others) and contact list along with my smses. Then I re-installed all my programs and contacts... etc, and tried to change the values again. Guess what happened? same thing.. values got messed up and speakers don’t work any more.. so I did a hard reset again, but this time before I re-install my programs I changed the values.. and it worked. Then I installed my programs and restored my data.. and went to check on the values again.. and they were perfect. So I think the problem was with my programs (most probably the audio programs)... and I guess every time I need to change these values I have to un-install these programs and change the values then install them back.
Thought this might help anyone who has the same problem as me.

Good luck!!

  • 0

#64
robertut

robertut

    Regular

  • Members
  • PipPip
  • 54 posts
For those who use the Omnia as a dictaphone, audio recorder, and find that recorded audio is not loud enough, these are the settings which suit pretty well:

Menu > Normal > Handset
DAC -3db
SPK -1.5db
MpBST +12db
RBST 0db
RVol 21db

  • 0

#65
M Seif

M Seif

    Enthusiast

  • Members
  • PipPipPip
  • 193 posts
  • Devices:Samsung Omnia i900

Well.. I thought I should tell you guys what happened with me, especially you M Seif. You seem to be having the same problem I was having…
As I said, I tried to change the values as they were presented in the first page of this thread, but then the values have changed dramatically (to the extreme) and my speakers didn’t work any more. I couldn’t get them back to the default values.. not even with reset, so I had to do a hard reset after restoring my programs (wmp, realplayer and some others) and contact list along with my smses. Then I re-installed all my programs and contacts... etc, and tried to change the values again. Guess what happened? same thing.. values got messed up and speakers don’t work any more.. so I did a hard reset again, but this time before I re-install my programs I changed the values.. and it worked. Then I installed my programs and restored my data.. and went to check on the values again.. and they were perfect. So I think the problem was with my programs (most probably the audio programs)... and I guess every time I need to change these values I have to un-install these programs and change the values then install them back.
Thought this might help anyone who has the same problem as me.
Good luck!!

Thanks, I did as you said , after a H.R , and now it is OK.

  • 0

#66
somerz82

somerz82

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Woking, Surrey
  • Devices:samsung omnia + k800i
Thanks everyone for the brilliant tips, lovin it! :lol:

  • 0

#67
bluesnowman

bluesnowman

    Newbie

  • Members
  • Pip
  • 1 posts

Cool, feedback peeps?

P


cheers mate!

  • 0

#68
Carlos_C

Carlos_C

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:Samsung Omnia I900
great... now my ears are happy


+LOUD

  • 0

#69
abuawab

abuawab

    Regular

  • Members
  • PipPip
  • 59 posts

Works fantastic now with my FM transmittor to the car radio...

cheers

how did u do that man ?


  • 0

#70
taril

taril

    Addict

  • Members
  • PipPipPipPipPip
  • 786 posts
  • Gender:Male
  • Location:Valles Marineris
NORMAL:
Hendset:
DAC: -3
SPK: 0
Headset:
DAC: -9
HP: 0
Camcoder:
DAC: -9
SPK: 0

TALKING:
Hendset:
RCV: 0
RX: -9
Earjeck:
HP: 0
RX: 9
Speakephone:
SPK: -1,5
RX:0

In the home screen, press the volume control on the menubar, set both volume slider before the highest. (incoming call ringtone's volume is amazing laud and clear)

Enjoy! :lol:

  • 0

#71
mikidream

mikidream

    Newbie

  • Members
  • Pip
  • 18 posts

and to adjust the ring volume in the first seconds?
sorry if already sayed, but I hate that the ring starts at low volume.

(sorry also for my english :lol: )



hello everyone
please can you tell me if there is any solution to this problem? only for this without hurting other volume functions?
incoming sound is low for 3 sec and then the regular sound.
it drives me crazy!

please is there any fix so the sound will be right away the maximum volume when I get income calls?

thanks

  • 0

#72
MatOla

MatOla

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Samsung Omnia
When a phone call comes, a sound volume of the speaker is too loud, and I can not decrease it.
Could someone help what to do?

  • 0

#73
soninke

soninke

    Newbie

  • Members
  • Pip
  • 6 posts

I posted this earlier before I saw this thread but it may interest some of you to know there is a program in the windows folder called soundtester. It does the same thing but saves you typing in the *# code each time. You can paste a shortcut to the program in startmenu so it is much handier to go back and tweak until you get it the way you want it.
Just for info:
tx - transmit
rx - receive
Thanks to all the posters here who have helped me get the device to work the way I want it, it has taken a lot of time but its definately worth it.


hello with all,
I do not find the program in the Windows folder called soundtester in can the Windows file of my telephon omnia somebody send it please to me?
thank you in advance :lol:

  • 0

#74
Sunshine Crazy

Sunshine Crazy

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsun Omnia

hello with all,
I do not find the program in the Windows folder called soundtester in can the Windows file of my telephon omnia somebody send it please to me?
thank you in advance :lol:

Program is hidden. You can use Resco File Explorer to see it.

Also i attached

Attached File  SoundTester.exe   57.05KB   397 downloads

  • 0

#75
Sunshine Crazy

Sunshine Crazy

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsun Omnia

When a phone call comes, a sound volume of the speaker is too loud, and I can not decrease it.
Could someone help what to do?


hello everyone
please can you tell me if there is any solution to this problem? only for this without hurting other volume functions?
incoming sound is low for 3 sec and then the regular sound.
it drives me crazy!

please is there any fix so the sound will be right away the maximum volume when I get income calls?

thanks


Look at that page : http://forum.xda-dev....p;postcount=3 

Both problem can be solved refer there :lol:

  • 0

#76
soninke

soninke

    Newbie

  • Members
  • Pip
  • 6 posts

Program is hidden. You can use Resco File Explorer to see it.

Also i attached

Attached File  SoundTester.exe   57.05KB   397 downloads

ha! thank you

Edited by soninke, 29 October 2008 - 05:50 PM.

  • 0

#77
grypenigma

grypenigma

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:Omnia
hi,

anyone adjusted the loudspeaker?

I tweak and tweak but doesnt seem to make it louder. It is too soft when im driving or even in the office.

Anybody willing to share their settings for loudspeaker?

  • 0

#78
Immortall

Immortall

    Newbie

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Egyot
  • Devices:Samsung i900 omnia
NOW MY I900 IS LOUDER THAN MANY OTHER PHONES
REALLY U DESERVE THANK U

  • 0

#79
a3nalin

a3nalin

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:i900 Omnia

Look at that page : http://forum.xda-dev....p;postcount=3

Both problem can be solved refer there :lol:


So which code from there you have to use if you wanna just remove the 3 seconds "lower volume" at the beginning of your ringtone (which is set to "ring + vibrate")?

Cause for example "c100" just will have an effect on the codes after it as far as I understood...

  • 0

#80
dno

dno

    Newbie

  • Members
  • Pip
  • 2 posts

So which code from there you have to use if you wanna just remove the 3 seconds "lower volume" at the beginning of your ringtone (which is set to "ring + vibrate")?

Cause for example "c100" just will have an effect on the codes after it as far as I understood...



Is there any fix for this 3 second increasing ring problem, I have read on some other forums that this is something particular to Samsung phones because they were sued by some american bloke who said the phone damaged his hearing, probably an urban legend.

Anyway a fix to remove the increasing ring would be great I have been searching forums and googling for ages to find a solution (i have tried the normal settings and it is set to ring not increasing ring) its really annoying and i keep missing calls, I will be sueing Samsung for the cost of calls i am having to return at this rate!

I am using an MP3 ringtone if that makes any difference, and its a file i have edited to start where i want it to so the increasing volume problem isn't inherent on the file.

Thanks.

:lol:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users