Jump to content


Photo

Sound playing to fast

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Kwafo Acquaah-Arhin

Kwafo Acquaah-Arhin

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SPV E650
Hellow

I have a debranded SPV 650 and recently after like a half year living with this debranded phone, the sound is playing faster. so i mean if i get a call, my ringtone doesnt play te original speed but like on 110 procent. With core player its the same, I have put the speed of coreplayer to 90 procent to listen normal music, but this isnt normal. What should i do?

greetz Kwafo Acquaah-Arhin

  • 0

#2
Gunde

Gunde

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:HTC s710 and Samsung SGH-E730
I have the same problem. Usually a reboot fixes it......until it happens again ;)

  • 0

#3
ICQEagle

ICQEagle

    Newbie

  • Members
  • Pip
  • 44 posts
  • Devices:HTC S710
Question... Is the clock working properly? When reading this I would guess that Window's timebase is somehow messed up.

Edited by ICQEagle, 10 September 2008 - 11:52 PM.

  • 0

#4
Kwafo Acquaah-Arhin

Kwafo Acquaah-Arhin

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:SPV E650
Hello

I don't know why but it is fixed? like after 5 reboots or maybe the syncs with the computer it just works ;)

so if anyone had or has the same problem just try rebooting :wacko: and maybe syncing with a pc

  • 0

#5
Yaroslavr

Yaroslavr

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:HTC S710
It’s very bad, I have the same problem. Is anybody know how to fix it? I think, the same problems in all VOX’s, try to listen attentively, it’s really play faster from 100% to 105-110% after upl to VOX.

Edited by Yaroslavr, 24 September 2008 - 08:43 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users