Jump to content


Photo

E650 won't synchronize with any PC using ActiveSync

- - - - -

  • Please log in to reply
4 replies to this topic

#1
spudcoutts

spudcoutts

    Newbie

  • Members
  • Pip
  • 7 posts
  • Location:UK
  • Devices:SPV E650 + 2gb micro SD card
HELP!!!!
Hi, I recently rebranded my E650 to get rid of those stupid Orange icons and colour schemes using the cab files "MoDaCo_SPV_E650_de_Brand___Fix_Pack[1].PREP.CAB" and "MoDaCo_SPV_E650_de_Brand___Fix_Pack_0[1].5.CAB" which I downloaded from Modaco.
This appears to have worked a treat as the phone now looks a lot slicker. However, since rebranding I can no longer connect to any PC using ActiveSync even though this has always worked before with this phone and all my previous SPVs. I get a message on my phone something like 'This phone is not allowed to connect to this PC'.

I tried deleting the device settings that had been set up in ActiveSync for my phone but that deleted all my contacts from my phone, I was not impressed!!!

I've tried checking all the settings I can think of on my phone, in ActiveSync and on my PC at home and at work but nothing works.

Can anyone tell me how I can get Activesync working again for my phone as it's getting very frustrating!

  • 0

#2
Looby

Looby

    Addict

  • Members
  • PipPipPipPipPip
  • 602 posts
  • Location:United Kingdom
  • Devices:HTC Touch Diamond
Delete Activesync in Remove Programs on your PC and do a fresh re-install from your CD. Re-boot your PC. Switch your phone off/on and re-connect to activesync. The debrand pack will have no effect on the Activesync whatsoever. If you still have your contacts in Outlook on your PC tick the box when you create the partnership and they should transfer to your device. I hope this helps you ;)

  • 0

#3
spudcoutts

spudcoutts

    Newbie

  • Members
  • Pip
  • 7 posts
  • Location:UK
  • Devices:SPV E650 + 2gb micro SD card
Hi Looby, thanks for the tip, I did everything just as you said but it didn't work. I still get a message on the phone when I connect it to the PC "This device is not allowed to connect to the desktop computer".

  • 0

#4
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,512 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Have you tried using the Activesync troubleshooter?
Also can you uncheck the enable advanced network functionality1 in settings?

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#5
spudcoutts

spudcoutts

    Newbie

  • Members
  • Pip
  • 7 posts
  • Location:UK
  • Devices:SPV E650 + 2gb micro SD card
Have you tried using the Activesync troubleshooter? Yep tried that but didn't help.
Also can you uncheck the enable advanced network functionality1 in settings? Have already tried that as well, again nothing.
I'm getting desperate now!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users