Jump to content


Photo

WM6 on my Hermes

- - - - -

  • Please log in to reply
7 replies to this topic

#1
trinityj5

trinityj5

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:HTC Hermes 200 (vodafone)
Hi there all,



So I finally got around to flashing WM6 onto my hermes... to give you a bit of background; I had completely stopped using my hermes and had gone back to my ancient (in tech terms) Nokia 6230i after WM5 had become perishingly slow. It had become so much of a pain to connect to my parrot handsfree that I had stopped using that too... (£114 wasted). Also on every phone call there was at least a three ring delay from someone calling me, to my phone realising it should be ringing... not impressed.

So I thought that a flash to a WM6 rom might help, after having a look around for a little while, I went for Schaps 4.31, initially, its a massive improvement, the phone is quick and responsive, and generally runs much quicker, plus there are lots of nice little things like HTC home...

However the delayed phone ringing still seems to be an issue... when I am in the middle of using the phone or if the phone is out of standby and I receive a phone call, it seems to react much quicker than WM5 ever did, almost instantly realising that it should be ringing, much better. However, if the device has gone into standby, then it will completely ignore that there is an incoming call... It simply does not ring... I have just tried 3 or 4 times and my phone hasn't rung once, after I have hung up on my home phone I have been bringing the device out of standby to see if it has registered the call at all, as soon as I turn the device on there is a missed call on it...

This is so intensely irritating! As I am sure you can appreiciate! At least with WM5 there would be a wait of 3-4 rings beofre it brought itself out of standby and then it would ring, but with WM6, nothing! Surely I can't be the only one experiencing this? I can't even say that this might be just my hermes, as I had it replaced by vodafone about 2 months ago...

Sadly... I will be reverting back to my Nokia after I have written this, at least it is able to send/ receive calls without falling over... I cannot belive that I have a piece of hardware sitting on my desk that is, after all the bells and whistles, supposed to be a phone, and doesn't work as one!!! If an old Nokia can manage it why cant my hermes? At this moment there is a hermes selling on ebay of £139, I am very tempted....

Annoyingly my friends iPhone seems to do all the phone functions flawlessly along with lots of lovely web and data integration... It is still apple though..

Does anyone have any suggestions to improve my woes?

Sorry for the massive <\rant>


trinityj5 ;)

  • 0

#2
Christopher Woods

Christopher Woods

    Regular

  • Members
  • PipPip
  • 149 posts
  • Devices:MDA Vario II
[quote name='trinityj5' post='915256' date='Sep 13 2008, 17:58']Hi there all,



Oops, replied in wrong thread :wacko:


I have occasional probs with my Hermes on 6.0 - it seems to consistently take 2 or 3 rings to pick up a call, regardless of whether it's in standby or not - so I'm putting it down to a combination of network handshake with the device and the radio stack. It's not *that* much of a big deal - I just have the voicemail set to 30 seconds.

I used to have missed calls occasionally when I had WM5 on my device, but that disappeared as soon as WM6 went on it ;) (and I think the Birmingham 3G network had problems when I first got my hermes, because I could sit literally across the table from another T-Mobile user, we could call each other - and it would go to voicemail 2 times out of 5!)

Edited by Christopher Woods, 14 September 2008 - 01:29 PM.

  • 0
Posted Image

#3
trinityj5

trinityj5

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:HTC Hermes 200 (vodafone)
Thanks for your reply Christopher,

To be honest I find it pretty staggering that you, and seemingly every other WM user puts up with these phone pick up delays, why can't windows mobile do this properly?!?!?!

As for my device, I have been testing it on and off all week and it still refuses to ring if it's in standby. If its going to be in standby for about 90% of its life then it's no use to me.... Christopher, what rom/ radio do you have on your phone? My radio is 1.32 do you think an upgrade might help?

Cheers again for any suggestions,


trinityj5

  • 0

#4
trinityj5

trinityj5

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:HTC Hermes 200 (vodafone)
Update...

About half an hour ago I completed a radio ROM update to 1.56.70.11, I thought that updating the radio stack might go some way to solving my delayed call issues.

Well it hasn't helped at all. The acquisition of signal, and the strength of that signal seems improved, but if my device is in standby then it simply doesn't wake up if there is a call coming in. This effectively renders my tytn totally useless...

Does anyone have any ideas on what might be causing this? I am sure I can't be the only person experiencing this...?

For reference my phone is now running:

Rom: Schaps 4.31 LITE
Radio: 1.56.70.11

Any help would be hugely appreciated...


Trinityj5.

  • 0

#5
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
Have you tried posting in the ROM thread on xda? I don't have a Hermes so can't try it but by posting in that thread you will find others with the same device and ROM to try it for you.

I've never noticed missed calls when any of my winmo devices have been in standby when I have been available.

Good luck

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#6
trinityj5

trinityj5

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:HTC Hermes 200 (vodafone)
Thanks for your reply Confuncious. I have been posting on xda-devs too, everyone seems equally baffled over there too...

As I say, when I was running WM5 there would be a delay in the phone realising there was a call coming in, but it would realise eventually.. all be it with an irritating 2-3 ring delay. With WM6 it simply doesn't wake up at all...

Any further help would be massively appreciated..


trinityj5

  • 0

#7
lantern20

lantern20

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:HTC HD2 T9193
I know this may sound terribly ridiculous and I'm not trying to be a pain, but are you sure that you don't have it set to vibrate then ring under the phone settings?

  • 0

#8
UndeadDevil

UndeadDevil

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Devices:T-Mobile MDA Vario IV

As I say, when I was running WM5 there would be a delay in the phone realising there was a call coming in, but it would realise eventually.. all be it with an irritating 2-3 ring delay. With WM6 it simply doesn't wake up at all...


Have you tried any WM6.1 ROM's? All my call issues went with WM6.1 and even SIP works well finally.

  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users