Jump to content


Photo

Locks after 15mins

- - - - -

  • Please log in to reply
2 replies to this topic

#1
mike-oh

mike-oh

    MMmmm shiny

  • Members
  • PipPipPipPipPipPip
  • 1,234 posts
  • Location:Leeds
  • Interests:Sky Diving, Go Karting, Travelling
  • Devices:MDA Vario II
Hello,

My (recently fixed) phone locks itself and asks for my code to unlock after 15mins.

The "lock" application in settings->personal only allows me to select upto 15 mins. This is a tad annoying when TomTom is running.

The "prompt if device is unused for" tick box is ticked and greyed out and won't let me untick it!

Can anyone help?

ta,

(PS: First post on here for many a moon!!)

  • 0

#2
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
When I have Tomtom running, it's always "on top" and doesn't lock it, even that I have it enabled.

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#3
derky

derky

    Newbie

  • Members
  • Pip
  • 22 posts
  • Location:Nottingham
  • Devices:Touch Plus

Hello,

My (recently fixed) phone locks itself and asks for my code to unlock after 15mins.

The "lock" application in settings->personal only allows me to select upto 15 mins. This is a tad annoying when TomTom is running.

The "prompt if device is unused for" tick box is ticked and greyed out and won't let me untick it!

Can anyone help?

ta,

(PS: First post on here for many a moon!!)


You need to edit the following registry key \hklm\security\policies\policies0001023 and set it to 1, that should re-enable the timeout drop-down in the lock settings.

If you use Exchange Active Sync it may be that your Exchange Server is pushing that setting out, so you could find it reverts back to being disabled again. I use Zenyee Stay Unlock, which basically monitors that reg key and when it gets updated it automatically changes it back again.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users