Jump to content


Photo

MMS & Rogers Canada

- - - - -

  • Please log in to reply
No replies to this topic

#1
pintocj

pintocj

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Samsung BlackJack i-607
Hey:

I live in Toronto and use Roger's. I have an SGH-i607 that I just upraded to the new build ejoya has been working on. It's a great build, but I can't seem to get MMS working using the following settings:


GPRS:
Profile Name: RogersInternet
Connects to: The Internet
Access Point: internet.com
Everything else Default/Blank/None

Profile Name: RogersMedia
Connects to: Work
Access Point: media.com
User name: media
Password: mda01
Authentication Type: PAP
Everything else Default/Blank

Proxy:
Profile Name: HTTP
Connects from: The Internet
Connects to: WAP Network
Proxy: 10.128.1.69:80
Type: HTTP
Everything else Default/Blank

Profile Name: Socks4
Connects from: The Internet
Connects to: WAP Network
Proxy: 10.128.1.69:1080
Type: Socks4
Everything else Default/Blank

Multimedia Msg. Options
Sending Options
Priority: Normal
Validity Period: Maximum
Delivery Time: Immediatly
Creation Mode: Free
Size: 295 KB
Request Delivery/Read Report: Unchecked

Receiving Options
Download Mode: Automatic
Reject Unknown Sender: Unchecked
The rest are all checked

Multimedia Msg. Profiles
Profile Name: RogersMedia
MMSC URL: http://mms.gprs.rogers.com
Proxy: Checked
Address: 10.128.1.69
Port: 80
GPRS: RogersMedia


These came from the SGH-i616 which is used in Canada, but the settings worked when I was using WM6.0. The screens have changed slightly on the WM6.1 and I don't know how to get it working again. Does anyone know? Or can anyone make a CAB install for these settings?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users