Jump to content


Photo

"cFile.Open Failed" Error Message when flashing Samsung ROM

- - - - -

  • Please log in to reply
8 replies to this topic

#1
Kurvenal

Kurvenal

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:null
I am getting a "cFile.Open Failed" error message immediately every time when I try to flash a full Samsung ROM (ie not using GrandPrix), and nothing I seem to do is able to fix it. At least I can do a soft reset and reboot each time. I have read the posts on this forum of people who have run into the same problem, but nothing they recommend has worked: I am not running it from a network drive and I have cleaned out my temporary files. I have turned off my network firewall. I have reinstalled the Samsung Modem and rebooted. Any other suggestions? I got my Omnia from Orange in the UK and am having numerous problems because of the restrictions Orange seem to have built into this ROM preventing programs from accessing the registry so I would like to switch to a Samsung ROM.

  • 0

#2
lufeig

lufeig

    Enthusiast

  • Members
  • PipPipPip
  • 247 posts
  • Devices:Samsung i900
try copying the files to a local drive.

when i run the application from my "download folder", i get the same error as you. but if i copy the files to my "temp" folder and run it from there, everything goes fine.

it's strange, but that's what happens to me.

i hope it can help you.

  • 0

#3
Kurvenal

Kurvenal

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:null

try copying the files to a local drive.

when i run the application from my "download folder", i get the same error as you. but if i copy the files to my "temp" folder and run it from there, everything goes fine.

it's strange, but that's what happens to me.

i hope it can help you.


I am not on a network, so all of my drives are local, but no matter which drive or directory I put the executable file I get the same error.

Any other suggestions? I would really love to figure this one out so that I can configure my PPC before I travel at the end of the week.

  • 0

#4
jason07

jason07

    Enthusiast

  • Members
  • PipPipPip
  • 162 posts
  • Devices:Omnia

I am getting a "cFile.Open Failed" error message immediately every time when I try to flash a full Samsung ROM (ie not using GrandPrix), and nothing I seem to do is able to fix it. At least I can do a soft reset and reboot each time. I have read the posts on this forum of people who have run into the same problem, but nothing they recommend has worked: I am not running it from a network drive and I have cleaned out my temporary files. I have turned off my network firewall. I have reinstalled the Samsung Modem and rebooted. Any other suggestions? I got my Omnia from Orange in the UK and am having numerous problems because of the restrictions Orange seem to have built into this ROM preventing programs from accessing the registry so I would like to switch to a Samsung ROM.


All you have to do is disable all forms of firewall/virus software for a short period. For me it was Trend PC-cillin, but I imagine you need to turn off windows firewalls etc as well. Then restart the ROM program, soft reset the phone, and it should run smoothly.

  • 0

#5
acs111

acs111

    Newbie

  • Members
  • Pip
  • 4 posts
Also had the cFile.Open Failed . I was updating it over the network which is a bad idea anyway. Copied onto the synced computer and it worked fine.

  • 0

#6
DirtySanchez

DirtySanchez

    Regular

  • Members
  • PipPip
  • 84 posts
  • Location:Fresno, CA
  • Devices:Omnia i910
Hello,

i am getting a different error when the DL starts or finshies the first stage it comes back with a checksum error.

I'm using a Verizon i910

I am not a complete noob when it comes to rom flashing but not sure where to start to overcome this issue.

Edit:

Got my answer the flashing software used to flash the roms is the older software that only works for the i900 not the i910, But with that said i have flashed my Omnia with UMDL_OMNIA_v2.3 which uses the same file format & needs only a .img file to update. i will post to sector to see if its possible to use the newer version to flash the i910 with his win 6.5 program

Edited by DirtySanchez, 29 April 2009 - 05:54 PM.

  • 0
Posted Image

#7
yojoe600

yojoe600

    Enthusiast

  • Members
  • PipPipPip
  • 206 posts
  • Gender:Male
  • Location:NC
  • Devices:Omnia i910
i900 roms dont work with i910 roms and vice versa

  • 0

#8
WhiteHatGuy

WhiteHatGuy

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Motorola Q11
deleting temp (start, run, %temp%) and shift+del everything worked for me.

Edited by WhiteHatGuy, 30 March 2010 - 09:58 PM.

  • 0

#9
tomster93

tomster93

    Newbie

  • Members
  • Pip
  • 12 posts
Hi,

Not sure if I'm being completely thick or anything because I have downloaded many of Yonn and Ock's roms before, but when I tried to flash the rom released today the following thing came up...

PDA Device Found!
-------------------------------------------------------------------------------------
PDA Device ready to download!
Please Press Start Button if You want to download image now...
-------------------------------------------------------------------------------------
PDA 1 starts downloading...
Don't plug it out until the label becomes blue!!!
-------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------
cFile.Open Failed

Then my phone freezes and I have to remove and put the battery back in to be able to restart my phone....any ideas?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users