Jump to content


Photo

Voda X1 - Messenger

- - - - -

  • Please log in to reply
11 replies to this topic

#1
nicksmee

nicksmee

    Newbie

  • Members
  • Pip
  • 17 posts
  • Location:UK
  • Devices:XPERIA X1
Hi

I have taken delivery of a Vodafone branded X1 and am using my t-mobile SIM in it. Normal browsing etc all working splendidly. One issue I am having is that I cannot use MSN. It came installed on the device but will not recognise that I have a data connection (Wi-Fi or T-Mobile 3g).

I am guessing that it is someway tied to only using a Vodafone connection but thats just a guess and probably not very well informed. Anyone have any ideas? I have ensured that the phone is set to use the T-Mobile APN when it wants to connect to the Web.

Help please?

Ta

Nick

  • 0

#2
hutchy2570

hutchy2570

    Newbie

  • Members
  • Pip
  • 7 posts

Hi

I have taken delivery of a Vodafone branded X1 and am using my t-mobile SIM in it. Normal browsing etc all working splendidly. One issue I am having is that I cannot use MSN. It came installed on the device but will not recognise that I have a data connection (Wi-Fi or T-Mobile 3g).

I am guessing that it is someway tied to only using a Vodafone connection but thats just a guess and probably not very well informed. Anyone have any ideas? I have ensured that the phone is set to use the T-Mobile APN when it wants to connect to the Web.

Help please?

Ta

Nick


I've got the same issue, it seems all the default windows apps (mail, messenger, live and ie) all try and use the vodafone connections.

  • 0

#3
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,217 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
In Start -> Settings -> Connections -> Connections, on your main connection, see if the proxy setting is ticked - if so, untick it.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#4
nicksmee

nicksmee

    Newbie

  • Members
  • Pip
  • 17 posts
  • Location:UK
  • Devices:XPERIA X1
Hi Paul

Thanks for the reply. I have looked at that and the Proxy was not ticked.

Strange...


Nick

In Start -> Settings -> Connections -> Connections, on your main connection, see if the proxy setting is ticked - if so, untick it.

P


  • 0

#5
hutchy2570

hutchy2570

    Newbie

  • Members
  • Pip
  • 7 posts
I've tried unlocking the Vodafone connection settings (registry entry needed changing to 0 for readonly) and changed them to the tmobile settings. It looks like messenger (and the email app too) just flat out to refuse to connect to anything other than the vodafone connection with the default vodafone settings.

  • 0

#6
spacerace

spacerace

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 475 posts
  • Location:Ipswich, UK
  • Devices:iphone
  • Twitter:@robgordon

I've tried unlocking the Vodafone connection settings (registry entry needed changing to 0 for readonly) and changed them to the tmobile settings. It looks like messenger (and the email app too) just flat out to refuse to connect to anything other than the vodafone connection with the default vodafone settings.


where did you find these details please? I'm trying to get my vodafone x1 to connect to orange and it simply won't...

  • 0

#7
nicksmee

nicksmee

    Newbie

  • Members
  • Pip
  • 17 posts
  • Location:UK
  • Devices:XPERIA X1
Did the registry change work?

I've tried unlocking the Vodafone connection settings (registry entry needed changing to 0 for readonly) and changed them to the tmobile settings. It looks like messenger (and the email app too) just flat out to refuse to connect to anything other than the vodafone connection with the default vodafone settings.


  • 0

#8
hutchy2570

hutchy2570

    Newbie

  • Members
  • Pip
  • 7 posts
The registry change unlocked the connections so they could be modified, but windows live now doesn't even try and connect.

You need to edit the registry HKLM\Comm\ConnMgr\Destinations\WEB and My ISP \Read Only set to 0. Then go into settings\connections\connections\my ISP and add your settings. You will also need to go into advanced\select networks and change it to WEB and edit and do the same.

Don't forget to remove the vodafone proxy information from the proxy tab.


That was the information I used from the XDA-developers forum to change the MyISP and WEB connections

  • 0

#9
spacerace

spacerace

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 475 posts
  • Location:Ipswich, UK
  • Devices:iphone
  • Twitter:@robgordon
I've tried 2 different registry editors and both come back with Access Denied when I try changing the values

  • 0

#10
hutchy2570

hutchy2570

    Newbie

  • Members
  • Pip
  • 7 posts
try total commander

  • 0

#11
nicksmee

nicksmee

    Newbie

  • Members
  • Pip
  • 17 posts
  • Location:UK
  • Devices:XPERIA X1
That worked a treat. All fine here.

Thanks mate

Cheers

Nick

try total commander


  • 0

#12
spacerace

spacerace

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 475 posts
  • Location:Ipswich, UK
  • Devices:iphone
  • Twitter:@robgordon
as it turned out i didn't need to apply these registry changes, you can create a new connection and make it the default without needing to edit the predefined vodafone ones

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users