Jump to content


Photo

3G/GPRS Internet Access Issues - X1 on Voda

- - - - -

  • Please log in to reply
5 replies to this topic

#1
lee_marshall

lee_marshall

    Newbie

  • Members
  • Pip
  • 8 posts
Hi all,

I am having a problem with internet access on any of the applications I have installed on my X1.

Everything works OK whilst connected via wi-fi or Activesync but as soon as I venture out of my house and need to use the GPRS or 3G connections the apps cannot connect.

The apps I am having problems with are:

GpsGate (wont connect to GpsGate server)
CamerAware
Skype

All built-in apps (Opera etc) connect fine wherever I am.

Has anyone else had this problem?

Help!

Many thanks

Lee

  • 0
My Windows Mobile History:

Orange SPV - Orange SPV M2000 - Orange SPV C600 - Orange SPV M600 - Orange SPV M5000 - T-Mobile MDA Compact III - Sony Ericsson Xperia X1

And I still know bugger all......

#2
lee_marshall

lee_marshall

    Newbie

  • Members
  • Pip
  • 8 posts
I tried installing these apps on my friends new Xperia today (also on Voda) and had the same problems.

Has anyone else tried installing programs that require web access on their Xperias? What happened?

  • 0
My Windows Mobile History:

Orange SPV - Orange SPV M2000 - Orange SPV C600 - Orange SPV M600 - Orange SPV M5000 - T-Mobile MDA Compact III - Sony Ericsson Xperia X1

And I still know bugger all......

#3
artesea

artesea

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Samsung Galaxy S II
  • Twitter:@artesea

I tried installing these apps on my friends new Xperia today (also on Voda) and had the same problems.

Has anyone else tried installing programs that require web access on their Xperias? What happened?


Sounds like you are connecting to the Wap APN instead of the Internet APN.
If you go Start -> Settings -> Connections -> Connections -> Advance -> Select Networks and change them both from My ISP to WEB should help.

  • 0

#4
jpwjpw

jpwjpw

    Newbie

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Devices:Galaxy Nexus

Sounds like you are connecting to the Wap APN instead of the Internet APN.
If you go Start -> Settings -> Connections -> Connections -> Advance -> Select Networks and change them both from My ISP to WEB should help.



Thanks for your help I was having the same problem too, all good now!

  • 0
--
Magnus creative showcase
http://magnusmag.com

#5
Urbi

Urbi

    Regular

  • Members
  • PipPip
  • 68 posts
How is configured WEB ? For me it's always asking to dial a number

  • 0

#6
artesea

artesea

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Samsung Galaxy S II
  • Twitter:@artesea
Urbi, are you on UK Vodafone, as this is a fix for them?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users